Table of Contents

TABLE OF FIGURES ........................................................................................................ 4

INTRODUCTION .......................................................................................................... 5

ABOUT THIS GUIDE .................................................................................................. 5

ADDITIONAL HELP .................................................................................................... 5

NoodleBib online help .......................................................................................... 5

Frequently Asked Questions (FAQ) ........................................................................ 6

NoodleTools Knowledge Base ............................................................................. 6

NoodleBib “Have a Question?” links ...................................................................... 6

Contacting NoodleTools for technical support ................................................ 6

CHAPTER 1: REQUIREMENTS AND OPTIONS ......................................................... 7

SYSTEM REQUIREMENTS .......................................................................................... 7

Browser recommendations ..................................................................................... 7

Browser settings ...................................................................................................... 7

NoodleBib versions .................................................................................................. 7

NoodleBib MLA Starter (free) ................................................................................... 7

NoodleBib Express ................................................................................................... 8

NoodleBib MLA and APA Advanced ........................................................................ 8

SUBSCRIPTION OPTIONS .......................................................................................... 9

Individuals .................................................................................................................. 9

Teachers, schools, districts, consortia, and public libraries ................................... 9

CHAPTER 2: GETTING STARTED .............................................................................. 10

LOGGING IN .............................................................................................................. 10

Individual subscribers ............................................................................................ 10

Group subscribers (classrooms, schools, libraries) ................................................. 11

PERSONAL FOLDERS .................................................................................................. 11

Overview .................................................................................................................. 11

Creating a new personal folder ............................................................................. 12

Individual subscribers ........................................................................................... 12

Group subscribers (classrooms, schools, libraries) ................................................. 12

Converting a NoodleBib Version 5 personal folder ............................................... 13

Opening an existing personal folder ................................................................... 14

Modifying your profile and personal folder password ........................................... 15

Individual subscribers ........................................................................................... 15

Group subscribers (classrooms, schools, libraries) ................................................. 15

The personal folder view ........................................................................................ 15

My Lists ..................................................................................................................... 16

Deleting lists ............................................................................................................. 17

Renaming lists .......................................................................................................... 17

CHAPTER 3: CITING SOURCES ............................................................................. 18

THE PROCESS ............................................................................................................. 18

Creating a new list .................................................................................................. 18

Adding entries ......................................................................................................... 18

Editing entries ......................................................................................................... 19

Deleting entries ....................................................................................................... 19

Copying entries ....................................................................................................... 19

## SELECTING A CITATION TYPE

- Available citation types
- Selecting the correct citation type for your source

## FORM BASICS

- Required fields
- Name fields

## SUBSCRIPTION DATABASE WIZARD (MLA)

## CHECKING FOR COMMON ERRORS

## PARENTHETICAL (IN-TEXT) REFERENCE HELP

## CHAPTER 4: FEATURES

### PRINTING LISTS

- Formatting
  - Changing the title
  - Adding a header
  - Underlining vs. italics (MLA only)
  - Other formatting
- Adding your source list to your research paper
- Printing
- Previewing as a Web page

### COPY LISTS

### COPY LISTS

### COPY LISTS

### COPY LISTS

### COPY LISTS

### CHANGING THE TITLE

### CHANGING THE TITLE

### UNDERLINES VS. ITALICS

### UNDERLINES VS. ITALICS

### OTHER FORMATTING

### OTHER FORMATTING

### OTHER FORMATTING

### OTHER FORMATTING

### OTHER FORMATTING

### ADDING YOUR SOURCE LIST TO YOUR RESEARCH PAPER

### ADDING YOUR SOURCE LIST TO YOUR RESEARCH PAPER

### PRINTING

### PRINTING

### PREVIEWING AS A WEB PAGE

### PREVIEWING AS A WEB PAGE

## CHAPTER 5: TROUBLESHOOTING

### OVERVIEW

### COMMON ISSUES

### SUBSCRIBING

### USING NOODLEBIB
<table>
<thead>
<tr>
<th>Figure</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Login screen</td>
<td>10</td>
</tr>
<tr>
<td>2</td>
<td>Create a new personal folder</td>
<td>13</td>
</tr>
<tr>
<td>3</td>
<td>Convert a NoodleBib 5 personal folder</td>
<td>14</td>
</tr>
<tr>
<td>4</td>
<td>Empty personal folder (teacher's view includes Lists Shared With Me)</td>
<td>15</td>
</tr>
<tr>
<td>5</td>
<td>Personal folder (My Lists view)</td>
<td>16</td>
</tr>
<tr>
<td>6</td>
<td>&quot;Magazine&quot; selected as the citation type (MLA Advanced)</td>
<td>21</td>
</tr>
<tr>
<td>7</td>
<td>&quot;Web Site&quot; selected as the citation type (MLA Advanced)</td>
<td>22</td>
</tr>
<tr>
<td>8</td>
<td>MLA Starter citation form (newspaper article in a subscription database)</td>
<td>23</td>
</tr>
<tr>
<td>9</td>
<td>MLA Advanced citation form (partial form shown)</td>
<td>24</td>
</tr>
<tr>
<td>10</td>
<td>Field for adding names of authors and other contributors</td>
<td>25</td>
</tr>
<tr>
<td>11</td>
<td>MLA Subscription Database Wizard: Finding the database</td>
<td>27</td>
</tr>
<tr>
<td>12</td>
<td>MLA Subscription Database Wizard: Database search results</td>
<td>27</td>
</tr>
<tr>
<td>13</td>
<td>MLA Subscription Database Wizard: What URL?</td>
<td>28</td>
</tr>
<tr>
<td>14</td>
<td>MLA Subscription Database Wizard: Selecting the database type</td>
<td>29</td>
</tr>
<tr>
<td>15</td>
<td>Example of “Check for Errors” results</td>
<td>30</td>
</tr>
<tr>
<td>16</td>
<td>Copying a source list</td>
<td>34</td>
</tr>
<tr>
<td>17</td>
<td>Lists Shared With Me (teacher's view of shared lists)</td>
<td>35</td>
</tr>
<tr>
<td>18</td>
<td>Teacher's view of a citation within a shared list</td>
<td>37</td>
</tr>
<tr>
<td>19</td>
<td>Shared lists (one with new comments)</td>
<td>37</td>
</tr>
<tr>
<td>20</td>
<td>Teacher's comment displayed on a student's list</td>
<td>38</td>
</tr>
</tbody>
</table>
Welcome to NoodleBib, the most comprehensive and accurate MLA and APA-style bibliography composer on the Web.

Correctly citing the sources you used in your research report has never been easy. It is overwhelming to sift through the 332 pages of the *MLA Handbook*¹ or the 439 pages of the *APA Publication Manual*, and the examples in these guides don’t always match the information you can find about the source you used.

A search for “APA” or “MLA” on the Internet yields thousands of Web sites with additional examples, but you are likely to become even more confused when you compare an example given on one site with a similar example on a different site – they’re inconsistent! University professors, database vendors, and librarians often disagree.

NoodleBib is the solution: a simple interface that allows you to quickly generate, edit, and publish an MLA Works Cited List or APA Reference List that complies with all of the rules detailed in the latest editions of the *MLA Handbook* and *APA Publication Manual*. NoodleBib takes care of punctuation, alphabetization and formatting, producing a polished source list that you can import directly into your word-processed document.

### About this guide

The purpose of this guide is to help you get started with NoodleBib. This reference manual provides step-by-step instructions with screenshots explaining how to use the program. The topics are ordered in the way you will likely encounter them as you use the program.

### Additional help

If you are unable to find the information you are looking for in this guide, there are several other ways that you can obtain help.

**NoodleBib online help**

On many screens in NoodleBib, you will find a help button (a question mark as shown to the right). Click the button to bring up a popup window containing

---


context-sensitive help for the page you are viewing.

**Frequently Asked Questions (FAQ)**

NoodleBib is accompanied by a Frequently Asked Questions (FAQ) online document, which you can access through the NoodleBib Help tab, or directly via the URL:

http://www.noodletools.com/noodlebib/FAQ.php

**NoodleTools Knowledge Base**

The NoodleTools Knowledge Base is a searchable database of how-to articles and expert answers to some of the trickiest MLA and APA citation questions. In addition, most of the content of this user’s guide has been included in the knowledge base. If you are having trouble figuring out how to cite a source correctly, you’ll want to search the Knowledge Base:

http://www.noodletools.com/kb/

**NoodleBib “Have a Question?” links**

A “Have a Question?” link appears next to every citation that you create in NoodleBib. If you aren’t sure whether you composed the citation correctly, click the link to submit your question to us. Our team will personally assist you with the citation via e-mail. All questions are answered within 24 hours.

**Contacting NoodleTools for technical support**

The online contact form is the fastest way to contact us with administrative questions. The form routes your question to the expert who can help you best. We respond to all questions via e-mail within 24 hours. Please do not submit citation questions to us with these forms (use NoodleBib “Have a Question?” above).

http://www.noodletools.com/contact.php

For questions that cannot be answered via online communications, you may call us at (408) 373-5273. Subscription purchase orders and other correspondence may be faxed to (650) 618-1911.

Our mailing address is:

NoodleTools, Inc.
P.O. Box 60214
Palo Alto, CA 94306-0214
Chapter 1: Requirements and Options

System requirements

NoodleBib is a Web-based tool, which means that teachers, students and professionals can access and edit their work from any computer that has access to the Internet. There is no software to install on your own computer or your school’s server – only a Web browser is required to access the NoodleTools Web site.

NoodleBib was designed with a simple, clean interface, so running it over slower dial-up Internet connections will work well.

Browser recommendations

Although NoodleBib has been designed to work with any available graphical Web browser, we recommend that you use a configuration listed below. These are the configurations that we use for testing the software internally. While NoodleBib will work with other browsers and browser versions, we do not support these alternative configurations.

- Netscape Navigator: Versions 7.x and higher
- Microsoft Internet Explorer: Versions 6.x and higher (5.x on Mac)
- Opera: Versions 8.x and higher
- Mozilla Firefox: Version 1.0 and higher
- Safari Version 1.3 and higher

Browser settings

You must have both cookies and JavaScript (also called active scripting) enabled in your browser. If one of these features is disabled, you will not be able use NoodleBib. For instructions on how to enable JavaScript and cookies in your particular browser, please refer to our online help:

http://www.noodletools.com/noodlebib/cookies_and_javascript.php

NoodleBib versions

NoodleBib MLA Starter (free)

NoodleBib MLA Starter can be accessed via the NoodleBib MLA Starter link on the NoodleTools home page (under the heading Free Tools), or directly via the URL:

http://www.noodletools.com/noodlebib/starter.php
NoodleBib MLA Starter is free and designed for students in the elementary grade levels who are just learning to create a bibliography. It introduces citation basics by providing clear, color-coded examples of how to cite the sources they are most likely to encounter (e.g. printed and online books, reference sources, magazines, newspapers, Web pages, e-mails, interviews).

Even emergent readers can enter elements for one citation, then cut and paste the resulting citation into a word processed document. As students learn to use the NoodleBib software, they can create a folder with several citations and one or more lists, and then export a correctly-formatted bibliography into a word processed document.

Once students are familiar with the software interface and citation concepts introduced in NoodleBib MLA Starter, their transition to the advanced versions is easier.

**Note:** This guide does not have separate directions for the free NoodleBib MLA Starter tool, however basic procedures are identical.

**NoodleBib Express**

NoodleBib Express can be accessed via the NoodleBib Express link on the NoodleTools home page (under the heading Free Tools), or directly via the URL:

http://www.noodletools.com/noodlebib/express.php

NoodleBib Express, also free, can help students who just need one or two quick citations. While citations cannot be compiled and saved as a source list, the entire range of citation types from the advanced tools (MLA and APA) is available in Express.

**NoodleBib MLA and APA Advanced**

The advanced versions of NoodleBib can be accessed via the NoodleBib 6 link on the NoodleTools home page (under the heading Subscription Tools), or directly via the URL:

http://www.noodletools.com/noodlebib/go.php

The MLA and APA Advanced versions of NoodleBib are the most comprehensive bibliographic tools available on the Web, with full coverage of both the MLA Handbook and APA Publication Manual.
Subscription options

**Individuals**

Subscription information for individuals can be found at:

http://www.noodletools.com/subscribe_individual.php

The registration form for individual users can be found at:

http://www.noodletools.com/subscriber/signup.php

You are eligible for the individual subscription rates if you and your family members will be the only ones using the account. NoodleTools subscriptions for individual/family accounts must be made through one of our online credit card payment services.

**Individual subscription rates:** $4.00 for 3 months, $6.00 for 6 months (25% discount), or $8.00 for one year (12 months, 50% discount).

**Teachers, schools, districts, consortia, and public libraries**

Subscription information and pricing for group subscriptions (classrooms, schools, districts, libraries, etc.) can be found at:

http://www.noodletools.com/subscribe_group.php

The registration form for group subscriptions can be found at:

http://www.noodletools.com/subscribe_form.html
Chapter 2: Getting Started

Logging in

Figure 1: Login screen

Individual subscribers

Logging in to an individual account

⇒ Point your browser to http://www.noodletools.com/login.php or click the NoodleBib 6 link on the NoodleTools home page.
⇒ Enter the username and password you selected on the registration form when you signed up for the service. Important: Your username is not case-sensitive. Your password is case-sensitive.
⇒ If you are a new user, refer to Chapter 2: Creating a new personal folder.
⇒ If you cannot remember your username and/or your password, click the link titled I forgot my password, select the An individual subscription I purchased via PayPal or PayFlow Link option on the following screen, and then enter either your username or your e-mail address on the following screen. Your username and password will be e-mailed to you.
⇒ Clicking the checkbox titled Remember me will direct NoodleBib to save your login, so that the next time you visit NoodleBib, your username and password will be automatically filled in for you.
Getting Started

⇒ If your login is successful, you can click the link titled NoodleBib on the following screen to open NoodleBib, where you will see your personal folder.

**Group subscribers (classrooms, schools, libraries)**

Logging in to a group account

⇒ Click the link to NoodleBib on your school’s or library’s Web page. If there isn’t one, point your browser to [http://www.noodletools.com/login.php](http://www.noodletools.com/login.php) or click the NoodleBib 6 link on the NoodleTools home page.

⇒ Enter the personal ID and password that you selected the first time you logged in to this school/library subscription. Your personal ID and password are not case sensitive.

  o If you are a new user, click “Create new folder” (refer to Chapter 2: Creating a new personal folder).

  o If you had a personal folder that you created in NoodleBib version 5, click “Open an existing NoodleBib 5 personal folder” (refer to Chapter 2: Converting a NoodleBib Version 5 personal folder).

⇒ If you cannot remember your username and/or your password, click the link titled I forgot my password, select the A subscription I have access to through my library, school or district option on the following screen, and then enter your personal ID and last four digits of your phone number on the following screen. A password hint will be displayed on the screen. If you still aren’t sure of your password after viewing the password hint, the NoodleTools administrator at your school or library can log in to the subscription management area to find your login.

⇒ Clicking the checkbox titled Remember me will direct NoodleBib to save your login, so that the next time you visit NoodleBib, your username and password will be automatically filled in for you. Do not use this feature when you are accessing the site from a public location (school, library, etc.).

⇒ If your login is successful, you can click the link titled NoodleBib on the following screen to open NoodleBib, where you will see your personal folder.

**Personal folders**

**Overview**

Your personal folder provides you with a unified view of all the lists that you have created in NoodleBib. Important information like the list description, style (MLA or APA) and level (Starter or Advanced) is indicated alongside each list to help you identify and track your work. Your personal folder also allows you to easily perform certain tasks that involve two or more lists together. For example, you can share several lists as a group. Or, you can merge several lists into a single combined list.
The personal folder serves an additional function for classroom teachers – a Lists Shared With Me area of the teacher’s personal folder gives an instructor the opportunity to watch students’ progress and provide helpful feedback to individual students directly within NoodleBib (see Chapter 4: Sharing lists).

Creating a new personal folder

Individual subscribers

Individuals can subscribe to the full version of NoodleBib as describe in Chapter 1: Subscription options.

If you are an individual subscriber, a personal folder is created automatically for you the first time you log in. After entering the username and password you entered on the sign-up form and clicking the link to NoodleBib, you will see your personal folder view (with the My Folder tab selected).

You can modify your username and password at any time via the subscription management area (see Chapter 2: Modifying your profile and persona folder password).

Group subscribers (classrooms, schools, libraries)

If you are logging in to a subscription created for your classroom, school, university, library, company, or other organization for the first time, you will need to create a personal folder. Your personal folder is essentially an account just for you, created within the larger group account.

Creating your personal folder

⇒ On the login screen, click Create new folder and then choose the option to create an account linked to my library’s or school’s subscription on the following screen.

⇒ Depending on whether or not your school or library has set up automatic authentication, you may be prompted for the school/library username and password or a library barcode. Ask your teacher or librarian for help if you do not know how to log in.
Getting Started

About you

- I am a student or library patron
- I am a teacher or librarian

Choose a login
You'll use this personal ID and password to access your saved work. The phone number (last 4 digits) is used to identify your account in the event that you forget your password.

Personal ID: Example User
Password: ******
Retype password: ******
Phone #: ****** (last 4 digits only)

Register

Figure 2: Create a new personal folder

⇒ On the New User Registration screen, leave the default selection under About you if you are a student or library patron. If you are a teacher or librarian, change the selection so that your students will be able to share their work with you.
⇒ Under Choose a login, select a personal ID and a password that you will remember. You will need to enter this login to access your personal folder every time you open NoodleBib. The password is not case-sensitive and must be 6 or more characters long. Do not share this password with your classmates.
⇒ Finally, enter the last four digits of your phone number. This is used to identify you if you lose your password or if we need it to locate your account.
⇒ Click the Register button.
⇒ Click the NoodleBib 6 link on the next screen to continue.

Converting a NoodleBib Version 5 personal folder

If you already created a personal folder in NoodleBib 5, you’ll need to select a personal ID and password in order to log in and access your existing work (version 6 uses a personal ID rather than your name and phone number to identify you).

Converting your NoodleBib 5 folder
⇒ On the login screen, click Open an existing NoodleBib 5 personal folder.
⇒ If prompted, indicate the type of personal folder (a free NoodleBib MLA Starter folder, or a folder associated with your library’s or school’s subscription).
Getting Started

⇒ Depending on whether or not your school or library has set up **automatic authentication**, you may be prompted for the school/library username and password or a library barcode. Ask your teacher or librarian if you do not know how to log in.

**Your old personal folder login**

In NoodleBib 5, you used your name, phone #, and a folder password to log in. Enter them here.

<table>
<thead>
<tr>
<th>First name:</th>
<th>John</th>
</tr>
</thead>
<tbody>
<tr>
<td>Last name:</td>
<td>O    (First initial only)</td>
</tr>
<tr>
<td>Phone #:</td>
<td>3801 (Last 4 digits only)</td>
</tr>
<tr>
<td>Personal folder password:</td>
<td>*******</td>
</tr>
</tbody>
</table>

**Choose a new login**

You'll use this personal ID and password to access your saved work from now on.

<table>
<thead>
<tr>
<th>Personal ID:</th>
<th>Example User</th>
</tr>
</thead>
<tbody>
<tr>
<td>Password:</td>
<td>*******</td>
</tr>
<tr>
<td>Retype password:</td>
<td>*******</td>
</tr>
</tbody>
</table>

[Register New Password]

⇒ Click the **Register New Password** button.

⇒ Click the **NoodleBib 6** link on the next screen to continue.

**Figure 3: Convert a NoodleBib 5 personal folder**

⇒ On the **Retrieve NoodleBib 5 Personal Folder** screen, enter your NoodleBib 5 login information (first name, last name initial, last four digits of your phone number, and personal folder password).

⇒ Under **Choose a new login**, select a personal ID and a password that you will remember. You will need to enter this login to access your personal folder every time you open NoodleBib. The password is **not** case-sensitive and must be 6 or more characters long. Do not share this password with your classmates.

⇒ Click the **Register New Password** button.

⇒ Click the **NoodleBib 6** link on the next screen to continue.

**Opening an existing personal folder**

Subscribers are taken directly to their personal folder upon logging in to NoodleTools with their personal ID and password. Once a year, students and library patrons may be prompted to log in to their school’s/library’s account again, to verify their account.
Modifying your profile and personal folder password

Individual subscribers

To change your profile
⇒ Log in to the Subscription Management area for individual users at:
 http://www.noodletools.com/subscriber/member.php
⇒ A link to the Subscription Management area is also available on the screen that follows the login screen.
⇒ Click the link under Your Profile: “Click here to change your username, password, name, or e-mail address.”
⇒ Make the necessary changes and click Save to save your changes.

Group subscribers (classrooms, schools, libraries)

To change your profile
⇒ Log in using your personal ID and password
⇒ Click the link titled change personal ID/password that appears on the screen that follows the login screen.
⇒ Update your personal ID, password, or phone number, then click Update Profile to save your changes.

The personal folder view

The first time you open your personal folder, it will be empty. If you are a student, a single empty table titled My Lists is displayed, along with a large button titled Start New List. If you are a teacher or librarian, you’ll find a second table below My Lists titled Lists Shared With Me.

My Personal Folder

Hint: Click the Start New List button to begin a new list.

My Lists

Click Start New List to begin a new bibliography.

Lists Shared With Me

Enable my students to share their lists with me

Figure 4: Empty personal folder (teacher’s view includes Lists Shared With Me)
My Lists

As you create source lists in NoodleBib, they will appear in the **My Lists** table. The list that was most recently revised will appear at the top. To open a list, click the hyperlink under the **Description** heading. The list that you are currently editing will be displayed in your personal folder with the word “open” in parentheses beside the list description.

Columns and their meanings

- **Description**: A short description that you write when you create the list. It helps you remember the contents of each list in your personal folder. Keep in mind that your teacher or instructor will see your written description if you share this list with him or her.
- **Style**: MLA or APA
- **Level**: Starter or Advanced
- **Created**: The date you first created the list
- **Revised**: The date you last opened or edited the list
- **Expires**: The date on which this list will be cleared out of your personal folder. Lists expire 12 months from the date you last open or modify them (the date will always be exactly 12 months after the date you see in the **Revised** column). The expiration date can always be extended by simply reopening the list.
- **Shared?**: Indicates whether or not you have shared the list with someone, and if so, whether or not that person has submitted new feedback to you. Indicators are:
  - Blank = the list has not been shared with anyone.
  - ✓ = the list has been shared but no new feedback has been submitted back to you.
  - ✗ = the list has been shared and there is new feedback that you can view by opening the list.

My Personal Folder

![Image](image.png)

*Figure 5: Personal folder (My Lists view)*
Deletion of lists

There are two ways in which a list can be removed from your personal folder. Lists expire after one year if they go unopened and unedited. You can view a list’s expiration date in your personal folder in the Expires column of the My Lists table. To prevent a list from being cleaned out of your folder, open that list by clicking its description in the My Lists table. By reopening the list you have extended the expiration date for another year.

A list can also be deleted by checking the box to the left of the list in the My Lists table, then clicking the Delete button. Your list will no longer appear in your folder. As a safeguard, we keep deleted lists in our database until their expiration date. This allows us to retrieve a list that you delete accidentally.

Renaming lists

To rename a list in your personal folder, check the box to the left of the list that you wish to rename in the My Lists table, then click the Rename button. You will be prompted to enter a new description for the list. Each list in your folder must have a unique description.
Chapter 3: Citing Sources

The process

Creating a new list

To create a new list, click the Start New List button in your personal folder (with the My Folder tab selected). On the Start New List screen, you must provide some information before NoodleBib allows you to begin a list:

⇒ Step #1: Choose the list style and version.
Ask your teacher or instructor before choosing between APA and MLA. You will not be able to switch between MLA and APA format later.

If you are not sure what MLA level to select (Starter or Advanced), click Compare MLA Versions to see what citation types are available in each level. Only one level (Advanced) is available for APA-style lists.

⇒ Step #2: Provide a brief description
Enter a brief description that will help you remember the contents or purpose of this list when you see it later among other lists in your personal folder.

At the bottom of the page, click Start Adding Citations to begin a new list. If you change your mind, click Cancel to return to your personal folder.

Adding entries

Along the top of the page are three tabs – the My Bibliography tab is active after you create a new list. If you click on the My Folder tab, you will see that the new list is marked (open). The entries you create now will be added to this open list.

Below these tabs is the text “I am citing a(n):” followed by a dropdown list that contains all of the citation types available.

Creating a citation
⇒ Click the Go button after you have made your selection from the dropdown list.
⇒ A series of screens will prompt you for information about your source (the screens you see will vary depending on the citation type). NoodleBib uses your answers to tailor the final form, so that only the fields and instructions that are exactly right for your particular source are shown.
⇒ If your source is from a subscription database, the MLA version will take you through the Subscription Database Wizard, which helps you cite these tricky online sources (see the Subscription database wizard section later in this chapter).
⇒ On the main form, fill in as many details about your source as you can locate.
Citing Sources

⇒ Click Check for Errors to scan your entry for common mistakes (see the Check for Errors section later in this chapter). After making corrections, submit the form to create your citation.

⇒ If there are several citations in your list, a link at the top of your bibliography (“Jump to the citation I just added or edited”) takes you to the citation you just added.

⇒ Repeat all steps above for each source you wish to cite.

Editing entries

Editing a citation
⇒ Open the list you want to edit and click the My Bibliography tab.
⇒ Find the entry you wish to edit and click the blue Edit button.
⇒ Modify the information about your source
  
  Note: If you realize you have chosen the wrong citation form (for example, you chose print instead of online), you will have to delete the entry and begin again.

⇒ Click Update Citation.
⇒ If there are several citations in your list, a link at the top of your bibliography (“Jump to the citation I just added or edited”) takes you to the last citation you edited.

Deleting entries

Deleting a citation from your list
⇒ Open the list to edit and click the My Bibliography tab.
⇒ Find the entry you wish to remove and click the red Delete button.
⇒ Click OK when asked “Are you sure you want to delete this entry?”

Copying entries

Copying a citation
⇒ With the My Bibliography tab selected, find the entry you wish to copy and click the purple Copy button.
⇒ A copy of the citation may be made in the list you have open, or the citation can be copied to another MLA source list in your folder. Note that if you choose to copy the citation to a different folder, it can only be copied to a folder of like style (MLA or APA). Citations created in the MLA Advanced tool cannot be copied to a MLA Starter list, although a copy can be made in the opposite direction.

⇒ Click Copy Citation. If you are creating a copy of the citation in the list you have open, you will be taken to a form where the new (copied) citation can be edited. If the citation is copied to a different list, you will remain in the list you already have open.
Selecting a citation type

Available citation types

NoodleBib provides assistance with citing nearly every type of citation discussed in the *MLA Handbook* and *APA Publication Manual*. You can find a summary of this coverage online:

**Coverage of the MLA Handbook:**
http://www.noodletools.com/noodlebib/coverageMLA.php

**Coverage of the APA Publication Manual:**
http://www.noodletools.com/noodlebib/coverageAPA.php

Some citation types available in NoodleBib are not in these guides (for example, the **blog** citation type in the MLA version).

**Coverage of *The Bluebook***:
Forms available in APA Advanced for legal sources (statutes, court cases, etc.) go beyond what is described in Appendix D of the *APA Publication Manual*. For example, all of the forms allow you to indicate if the material was retrieved online (LEXIS, Westlaw, GPO Access, FindLaw, THOMAS, etc.). The information for these forms is derived from the *The Bluebook* (2005, 18th ed.).
Selecting the correct citation type for your source

A source can potentially “fit” under more than one citation type. For example, consider the articles that are included in Thomson Gale’s Opposing Viewpoints online database. Opposing Viewpoints was originally a series of print books. Each book was a collection of articles (mostly reprints of newspaper and magazine articles) about a controversial issue. The print series is now available as a library subscription database. To cite a magazine article reprinted in this database, you might select any of the following citation types:

1. Magazine (where the article was originally published)
2. Anthology / Book Collection (referring to the printed book)
3. Web Site (referring to the current form in an online database)

NoodleBib will guide you to the correct form no matter which of these three citation types you select. For example, if you were to select “Magazine” (MLA Advanced), you are presented with the following screen:

Adding: Magazine

We think you probably mean...
[not sure?]

- Magazine
  - a magazine article
  - an e-zine
  - an editorial, letter to the editor, or cartoon
  - a transcript of an interview or speech
  - an individual image
  - a review
  - an abstract published in a reference journal
  - an article or abstract reproduced online (often as part of a library subscription database)
  - content available on electronic media, microfiche, or within a loose-leaf collection
  [Examples]

But your source may also be...

- Reprint in a book
  A magazine article reprinted in a book (collection). The collection can in turn be published in print online, or on electronic media. [Examples]

- Journal
  Are you sure your source is a magazine? [on]

Figure 6: “Magazine” selected as the citation type (MLA Advanced)

There are several elements on this screen that help you choose the correct path. Three possible options are presented, with the most common one under the heading “We think you probably mean....” In our example above, the source is a reprint in a book, so we would choose that option. Near the top of the screen, a “Not sure?” link provides the
Citing Sources

user with a detailed description of exactly what a magazine is. And “Examples” links
next to each choice allow you to compare your source against other similar sources (see
blue pop-up window in the picture).

Instead, if you chose “Web Site” or “Anthology / Book Collection” (or even just “Book”),
a similar screen helps you find your way to the correct form. For example, in the
following screen for “Web Site” you would select “Print source available on the Web.”

Adding: Web Site

We think you probably mean...
[ Not sure? ]

- General Web site
  Original online material, not conforming to a specific media form (newswire, newsletter, e-book).
  [ Examples ]

But your source may also be...

- Print source available on the Web
  A print publication (magazine article, book, newsletter) that has been made available online.
  [ Examples ]

- E-publication
  A work published online (never in print) in an identifiable print-like form, like an e-journal or e-book.
  [ Examples ]

- Online communication
  An archived post on a Web-based discussion board, mailing list, newsgroup, or Weblog (blog), an e-mail,
  etc. [ Examples ]

- Web material reprinted in a book (collection)
  Material from a Web site that has been reprinted in an anthology or other book collection.
  [ Examples ]

Figure 7: "Web Site" selected as the citation type (MLA Advanced)

Finally, you can ask us for help if you can’t decide how to cite a particular source – that is
an important part of what makes NoodleBib more helpful than handbooks or other
software!

Form basics

The form that you will complete to cite a source is dynamically generated from the
information you supply. That means it shows you only the fields that apply to your
specific source. These fields change based on:

- The style (MLA or APA)
- The level (Starter or Advanced)
- The citation type you select from the dropdown list
- Your answers to the questions NoodleBib asks (for example, the publication
  medium and method of access) before you reach the final form.

For beginning scholars, the MLA Starter form (see below) shows an example of a citation, then prompts you to enter information in the color-coded form below that. Basic instructions can be found alongside many of the fields, while more advanced help is often available via a small question mark button to the right of those fields.

**Newspaper or Newswire (Online)**

<table>
<thead>
<tr>
<th>Elements of the citation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Last Name, First Name Middle Name. &quot;Title of Article.&quot; Name of Newspaper or Newswire.</td>
</tr>
<tr>
<td>Name of Library, Date You Read It. [URL].</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Your citation</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Author</strong>: Kimberly Chase</td>
</tr>
<tr>
<td><strong>Article title</strong>: Teachers Fight Against Internet Plagiarism. <em>required</em></td>
</tr>
<tr>
<td><strong>Name of newspaper or newswire</strong>: Christian Science Monitor. <em>required</em></td>
</tr>
<tr>
<td><strong>Date of publication</strong>: March 2, 2004</td>
</tr>
<tr>
<td><strong>Edition</strong>:</td>
</tr>
<tr>
<td><strong>Name of subscription service</strong>: EBSCO</td>
</tr>
<tr>
<td><strong>Name of database</strong>: Academic Search Elite</td>
</tr>
<tr>
<td><strong>Name of my library</strong>: Gunn High School Lib., Palo Alto, CA</td>
</tr>
<tr>
<td><strong>Date you read it</strong>: July 15, 2005</td>
</tr>
</tbody>
</table>

Figure 8: MLA Starter citation form (newspaper article in a subscription database)
In MLA or APA Advanced lists, citation forms are usually divided into sections beginning with **Choices I made so far**. This section reminds you of the information you have already supplied to get the particular version of the form that you are seeing. The **Basic information** section below it prompts you to start entering essential information about your source.

### Adding: Newspaper or Newswire (Online)

#### Choices I made so far

- **About this source:**
  - Online
  - A newspaper article
  - Newspaper content was originally/simultaneously published in print

- **Online retrieval:**
  - Retrieved through a library subscription service
  - Change to: unique URL | search page | path

#### Basic information about the print version of this newspaper

- **Name of newspaper/newswire:**
  - Christian Science Monitor

- **Authors:**
  - *Advanced help with names*

  - **Firstname** | **Middle name** | **Last name or group/corporation suffix**
  - [ ] [ ] [ ]

  - [ ] [ ] [ ]

  - [ ] [ ] [ ]

  - [ ] [ ] [ ]

- **Article title:**
  - Teachers Fight Against Internet Plagiarism

- **Date of publication (M D, YYYY):**
  - March 2 2004

- **Page number(s):**
  - 12

### Figure 9: MLA Advanced citation form (partial form shown)

Additional sections of the form may be visible, depending on the citation type and the options you selected previously. For example, the form for an online source asks for online retrieval information (e.g., URL). Detailed instructions are printed to the right of each field, many with hyperlinks to advanced help. All forms end with an **Annotation** field, so that you can create descriptive or evaluative comments for each citation.
**Required fields**

In MLA Starter, fields that are required show both an asterisk and the word “*required.*” In MLA or APA Advanced lists, the titles of required fields are tagged with an asterisk, as in “*Title of book.*”

As a safeguard, NoodleBib prompts you for required information if you do not enter it. Required fields make it possible for your reader to find a source – a key reason for creating a bibliography.

**Name fields**

In MLA Starter, you are limited to adding a single name in the author or editor field. We simplified MLA Starter so that elementary school students can learn to use an uncomplicated version of NoodleBib that handles the sources that they would typically encounter.

The Advanced version of NoodleBib allows you to add any number of authors, editors, and other contributors to your citation.

![Figure 10: Field for adding names of authors and other contributors](image)

To add a name, enter the first, middle and last name and then a suffix (like "Jr."). Then click the **Add** button to include it in the list of names. If you forget to click **Add**, the software will prompt you to do this before you finish this citation. If you make a mistake, you can click on the name in the list and click the **Remove Selected** button to remove it.

**Academic titles**

Titles such as "PhD" or "Dr." should not appear in your citation.
Citing Sources

Corporate authors
If you are citing a corporate author (e.g., American Medical Association), or giving the name of a group (e.g., the band “Sting”), enter the entire name in the "last name or group/corporation" field and leave the other fields blank. Then click the Add button to include it in the list of names.

How many?
You may add up to eight names in this way. NoodleBib will automatically shorten the list of names for you according to rules in MLA or APA style. In MLA, if there are greater than three names, only the first name will appear in the citation, followed by "et al." In APA, if there are more than six names, only the first six names will appear in the citation, followed by "et al."

What order?
Names should be listed in the same order as they appear in the source credit (for example, on the title page in a book or on the credit screen of a movie). You can move a name up or down in the list once you’ve added it by clicking on it in the list (to select it), and then using the Move Up and Move Down buttons below the list.

Subscription database wizard (MLA)
In the MLA Starter and Advanced versions of NoodleBib, if your source is from a subscription database (e.g., Encyclopaedia Britannica, Thomson Gale’s Opposing Viewpoints), the tool takes you through a two-step wizard to help cite it correctly. We know you need help figuring out how to identify certain elements - even the subscription vendors tell us that they find citing their own products confusing!

The wizard helps you answer questions like:

- Why is a subscription database produced by Oxford UP cited differently than one produced by a company like EBSCO or Thomson Gale?
- What is the difference between a subscription service and a subscription database?
- Should the service name be Gale, Gale Group or Thomson Gale?
- How does my citation change when an aggregating service like ProQuest Information and Learning purchases a publisher’s database like CultureGrants?
- What URL should be cited?

We keep the wizard up-to-date (unlike the MLA Handbook) so that you won’t have to guess – and so that you cite these databases correctly!
Step 1 of the wizard allows you to search for the database you are using. If you aren’t sure of the exact name, you can enter a partial name (e.g., Academic Search) or the name of the vendor (e.g., EBSCO) that provides access to the database you are using.

**Figure 11: MLA Subscription Database Wizard: Finding the database**

Your search will have one of three results:

1. A single match is found. The wizard presents the database name, vendor, and URL to you and asks you to verify that it has found the correct database.
2. Multiple matches are found (see screenshot below). The wizard prompts you to select the correct database from a list.
3. No matches are found. The wizard allows you to search again or to enter the database information manually.

**Figure 12: MLA Subscription Database Wizard: Database search results**
After verifying or selecting the database, Step 2 of the wizard explains how to select the right URL for the particular database. This involves some thinking and sleuthing – and we show you how.

**Figure 13: MLA Subscription Database Wizard: What URL?**

For your MLA-style citation, we show you how to figure out whether the database supplies you with a *unique and persistent* URL that can be used to return directly to the source. In some databases the URL might look unique to you, but it is actually specific to your particular Web browser session or to your school. In other cases, the URL in the browser’s address bar isn’t unique, but we can show you how to find the persistent URL (as in the EBSCO example shown) in the database you are using.

NoodleBib also alerts you when the URLs used by a database are too long and complex to cite. If you aren’t sure which URL to use, the wizard automatically includes the URL for the database’s home page or search page.

When you complete the wizard and reach the final citation form, you’ll find that the vendor, database name, and URL are pre-filled on your form.

Your library subscribes to various databases that may appear visually similar but that are cited differently:

1. Databases available from services like EBSCO, Thomson Gale, and NewsBank are aggregations of unconnected articles and content from a range of sources unrelated to the vendor (the aggregating service). For this reason, a database available through EBSCO (e.g., *Academic Search Elite*) is treated as a *library*
Citing Sources

subscription database (see 1.4.6c and 5.9.7a of the MLA Handbook). Therefore, your citation should include the name of the library or organization through which you accessed the subscription.

2. Publishers (e.g., Encyclopaedia Britannica, Inc, Oxford UP and CountryWatch) provide their own proprietary content in the form of online databases (see 1.4.6a of the MLA Handbook). From the user's point of view, a database like Britannica Online feels like a single, unified reference publication, rather than an aggregation of unconnected content that one might find in a database available from an aggregating service like EBSCO or Thomson Gale. For these reasons, Britannica Online is cited as a Web site. Therefore, your citation should include the name of the Web site, the database editor (if applicable), the date of e-publication or copyright, and the sponsoring organization. The name of the library is not included in the citation.

3. Digital archives of journals (Project MUSE, JSTOR) as described in section 1.4.6b of the MLA Handbook and digital archives of books (ebrary, NetLibrary) as described in section 1.4.6a are also cited as Web sites.

The wizard automatically categorizes the databases that it knows about. However, if the database you are using isn’t included in the current version of the Database Wizard or you choose to enter the database information manually, you will be asked to classify the database under one of these categories, since the resulting citation will be different.

Adding: Newspaper or Newswire (Online)

Step 2: Database Type

In order to cite material from the subscription database correctly, classify it under one of these three categories:

- **Library subscription database** (e.g., EBSCO, Gale, LexisNexis, NewsBank, ProQuest)
  - An aggregation of unconnected books and articles from a range of sources unrelated to the aggregating service.
  - From the user's point of view, the aggregation is not unified into a single publication.

- **Reference database from a publisher** (e.g., ABC-CLIO, CountryWatch, Encyclopaedia Britannica, Oxford UP)
  - The database is produced by a publisher and consists of material proprietary to that publisher.
  - From the user's point of view, the database feels like a single, unified publication.

- **Book or journal archive** (e.g., ebrary, NetLibrary, JSTOR, Digital History Books Project, Project MUSE)
  - An archive of books in digital format.
  - An archive of articles from scholarly journals published by various presses.

Figure 14: MLA Subscription Database Wizard: Selecting the database type
Citing Sources

The Subscription Database Wizard is integrated into NoodleBib MLA Starter and Advanced. It is also available as a free stand-alone tool via a link on the NoodleTools home page.

Checking for common errors

Until you become an expert on the capitalization and abbreviation rules detailed in the *MLA Handbook* and/or *APA Publication Manual*, we strongly encourage you to click the **Check for Errors** button at the bottom of the citation form before you generate or update a citation. This feature will quickly scan your input on the form and alert you to common mistakes, so that you can be sure that your source list is polished and complete.

Checking for errors

⇒ Fill in form fields with as much detail as possible, including all required fields.
⇒ Click **Check for Errors** at the bottom of the form.
⇒ The form will reload with the words “Error check complete” in red at the top.
⇒ Scroll down the form slowly, looking for red error messages.
⇒ Follow the directions to correct any mistakes.
⇒ Click **Update Citation** when satisfied.

---

![Figure 15: Example of “Check for Errors” results](image)

**Parenthetical (in-text) reference help**

A “Parenthetical Reference Help” link next to each citation that you create opens a pop-up help screen that shows how to create the correct parenthetical (“in-text”) reference for that specific entry.
Printing lists

Formatting

Before you export your source list and open it in your word processor, NoodleBib allows you to do some basic formatting. To see the formatting options, click the Document Formatting link in the Options panel on the left side of the screen when you are editing a list and the My Bibliography tab is selected.

Changing the title

In both the MLA and APA versions, you can change the title of your source list. By default, MLA lists are titled “Works Cited” and APA lists are titled “References.” These are the most common titles, but your may want the title to more accurately reflect the contents of your particular list. For example, if you have added annotations to your MLA list, a more correct title would be “Annotated List of Works Cited.”

⇒ Click Options → Document Formatting.
⇒ Click Change Title.
⇒ If you are creating an MLA style list, select one of the titles from the examples listed by clicking on the associated hyperlink, or create your own title by typing a title in and clicking Set Custom Title.
⇒ If you are creating an APA style list, no preset alternatives are provided. Simply type your own title in and click Set Custom Title.

Adding a header

A “header” is information that appears at the top of each page of your paper. The MLA Handbook indicates that the header at the top of your source list should consist of your last name followed by a space and the page number. The APA Publication Manual states that the header should consist of a shortened version (2-3 words) of the title of your paper, followed by 5 spaces and the page number. If you are not writing a paper that will be published, a header is generally not required (you can ask your teacher if you aren’t sure). NoodleBib can add the header to your source list for you, correctly formatted (although you’ll still need to make sure that it also appears throughout the rest of your paper).

⇒ Click Options → Document Formatting.
⇒ Click Add/Remove Header.
⇒ If you are creating an MLA style list, enter your last name and click Set Header.
⇒ If you are creating an APA style list, enter a shortened version of your paper’s title and click Set Header.
Underlining vs. italics (MLA only)

According to section 3.3 of the MLA Handbook, underlining is generally preferred in papers that will be graded, edited, or typeset, since italic type can occasionally be difficult to read. By default, NoodleBib uses underlining in your source list. However, your teacher may instruct you to use italics.

⇒ Click Options → Document Formatting.
⇒ Click Underlining vs. Italics.
⇒ Click the link that reads “To use italics instead, click here.”
⇒ All entries in your list will be automatically updated to use italics. You can return to this screen to convert back to underlining, if necessary.

Keep in mind that this affects only the list that is open. Other lists in your personal folder will not change.

Other formatting

Other formatting options, such as the ability to change fonts, line spacing, and sort order, are being considered for inclusion in an upcoming release of NoodleBib. For now, you’ll need to make such changes after you have imported your list into your word processing program.

Adding your source list to your research paper

When you are satisfied that your source list is accurate and complete, you can import it into your word processing program and append it to the end of your research paper.

Note: Formatting will be lost if you attempt to copy and paste your list from the NoodleBib screen to your document.

To add your list to your research paper
⇒ Open your list and select the My Bibliography tab.
⇒ Click Options → Open in Word.
   Microsoft Word is often used, but lists can be opened in any word processor that supports the RTF file format standard (nearly all word processors do).
⇒ On the Print List screen, click the link that states “To open this list in your word processor and print it, save it as an RTF document.”
⇒ A screen titled Print List / Save as RTF will be displayed, followed by one of these three events:

1. If your computer is configured to open Word or another word processing program automatically, your list may immediately open within that word processor. This may or may not be the word processor that you have used to write the rest of your research paper. Regardless, to save the list, use that
word processor’s **File ➔ Save as**... mechanism to save the document as you wish (for example, in Word, as a .doc file), to a location on your computer or network that you will remember.

2. If your browser is configured to prompt you before opening the file, a browser popup window will appear asking you whether you would like to save or open the file. **Select the option to save the file** and save it as an RTF file to a location on your computer or network that you will remember.

3. If nothing happens, click the link on the screen that says “If a new screen with your RTF file does not open, click here to open the file.” Be sure you do not have a popup blocker running in your browser. Follow the directions in #1 or #2 above when the new window opens.

⇒ Now that the list has been saved in RTF format to your computer or network, open both your research paper and the new file that contains your source list. Copy and paste your list from one word processing document to the end of your research paper in the second word processing document. It is customary to begin your source list on a new page, not on the last page of your research paper.

**Printing**

The final version of your list that you intend to hand in should always be printed from your word processor. Do **not** print your list from the **Preview** screen (described in the next section) because the HTML version is not perfectly formatted – it is a close approximation of the correct spacing and formatting.

**Previewing as a Web page**

Although you should always use the **Open in Word** option described in *Adding your source list to your research paper* to print, NoodleBib does give you the ability to preview your formatted list as an HTML-based Web page.

To preview your list

⇒ Open your list and select the **My Bibliography** tab.
⇒ Click **Options ➔ Preview**.
⇒ A new window will be opened containing just your list. If no window appears, disable your popup blocker and retry.

This view of your list is also useful if you wish to put a copy of your list up on a Web page. Use the browser’s **File ➔ Save as**... mechanism to save what you see in the **Preview** window out as an HTML file on your computer or network.
Features

Copying lists

You can create a duplicate copy of an entire source list in your own folder, or transfer a copy of one of your source lists to another user. For instructions on how to copy individual citations, see Chapter 3: Copying entries.

Copy List

You may create a copy of History 11: Vietnam War in the folder you have open, or you may transfer a copy of the list to another user’s folder (you’ll need to know their personal ID to do so).

Where should the copied list go?

Copy to:  
- the folder I am logged in to
- another user’s folder (enter their personal ID):

Provide a brief description of the new list

Description: Copy of History 11: Vietnam War

For example, “History 101 report on George Washington”

Copy List

Figure 16: Copying a source list

To copy a source list, check the box to the left of the list in the My Lists table, then click the Copy button. Select the folder I am logged in to if you want to duplicate the source list in the same folder, or select another user’s folder and enter a personal ID to transfer a copy of the list to another user.

Note that if you have work under two separate personal folders (for instance, one free MLA Starter folder and one folder under a school’s subscription), the copy feature is a simple way of gathering all your work in a single folder.

Note: Only MLA Starter lists can be copied to a user’s free NoodleBib MLA Starter account.

Sharing lists

If you are logging in through a school, library or classroom subscription, you have the option to share work. If a student shares a list, her instructor can view the list and give feedback next to individual citations.
Note: A teacher or librarian can only view a student’s list if that student actively allows a list to be shared (described below in Student instructions).

Teacher instructions

Note: We recommend that teachers read both the Teacher instructions and Student instructions sections of this guide, to understand how sharing works on both sides.

To enable your students to share lists with you, you will need to create one or more class names. A class name is a word or phrase that defines a “drop box” into which students can submit lists.

For example, if you created two class names, “Smith History P3” and “Smith History P5,” then your period 3 students could share their lists with you via the “Smith History P3” drop box and your period 5 students could share their lists with you via the “Smith History P5” drop box.

Work submitted to you by your students is accessible from the Lists Shared With Me section of your personal folder. By creating one class name for each class/period that you teach, student work is conveniently grouped for evaluation, as shown below.

<table>
<thead>
<tr>
<th>Class Name</th>
<th>Description</th>
<th>Style</th>
<th>Level</th>
<th>Created</th>
<th>Revised</th>
<th>Shared By</th>
</tr>
</thead>
<tbody>
<tr>
<td>Smith History P5</td>
<td>King Arthur</td>
<td>MLA</td>
<td>Advanced</td>
<td>04/20/05</td>
<td>05/15/05</td>
<td>piper (Peter Piper)</td>
</tr>
<tr>
<td></td>
<td>How Grail Legend</td>
<td>MLA</td>
<td>Advanced</td>
<td>05/02/05</td>
<td>05/30/05</td>
<td>brown (John Brown)</td>
</tr>
<tr>
<td></td>
<td>Knights of the Round Table</td>
<td>MLA</td>
<td>Advanced</td>
<td>04/17/05</td>
<td>05/02/05</td>
<td>mpteters (Matt Petters)</td>
</tr>
<tr>
<td>Smith History P3</td>
<td>World War II</td>
<td>MLA</td>
<td>Advanced</td>
<td>11/0/04</td>
<td>12/0/04</td>
<td>rivers (John Rivers)</td>
</tr>
<tr>
<td></td>
<td>History Record: Pearl Harbor</td>
<td>MLA</td>
<td>Advanced</td>
<td>11/22/04</td>
<td>12/04/04</td>
<td>stephens (Lisa Stephens)</td>
</tr>
</tbody>
</table>

Unshare

Figure 6: Lists Shared With Me (teacher’s view of shared lists)

Creating class names

⇒ Click the My Folder tab to view your personal folder.
⇒ Scroll to the bottom of the screen to view the Lists Shared With Me table.

Note: If your folder view does not include a Lists Shared With Me section, you did not select the I am a teacher or librarian option when you first created your personal folder. If your folder is empty, you can simply create a new folder using the correct option. If you have already composed a list within your folder that you wish to keep, contact us using the online contact form and we will convert your folder to a teacher’s folder.

⇒ Click the Enable my students to share their lists with me link directly underneath the Lists Shared With Me title.
⇒ On the List Sharing screen, read the instructions and enter a new class name.
⇒ You are also given the option of entering a Viewable Name. This is the name that your students will see when you write comments to them, so it should be the name that they refer to you with in the classroom (e.g., “Mrs. Reeves” or “Debbie”).
⇒ Click Add Class Name.
⇒ Continue adding class names one at a time. If you make a mistake, you can remove a class name by checking the box to the left of the class name and clicking the Remove button.
⇒ When you are done, click the My Folder tab to return to your personal folder.
⇒ A new link to the right of Lists Shared With Me is now available, Add/Remove Class Names, which allows you to return to the List Sharing screen.

In order for students to share lists with you, you must tell the students what class name to use. For example, your assignment sheet might say: “Share your bibliography with me by entering the class name Smith History P3.”

Students can share their list either from the My Folder view or the My Bibliography view. Before you provide instructions to students, you may want to create a test student folder and share a list, so that you understand how the process works.

Lists that are shared with you are grouped in the Lists Shared With Me table by class name and then sorted by the date of last revision (i.e., lists that have been edited most recently will appear at the top). To identify each list, we provide you with the student’s username followed by the “viewable name” they have selected in parentheses (under the Shared By column), as well as the description that the student gave to the list. The style (MLA or APA) and level (Starter or Advanced) of each list is given, as well as the date each was created and last edited.

You can remove a list that has been shared with you by checking the box next to the list’s description and clicking the Unshare button. If you do so, you will not be able to view it unless the student to shares the list with you a second time.

Lists shared with you are opened in read-only mode. Click a list’s description to open it. Display the form used to create the citation by clicking the View button next to the citation you wish to see. When you see exactly what information the student entered into each field, you will be able to analyze what a student is doing wrong.

Although you cannot change the entries themselves, you do have the ability to add comments to individual citations. Students appreciate having a chance to improve or correct their work based on your feedback before they submit their final products.

Providing feedback to your students
⇒ Open the list by clicking on the list’s description under Lists Shared With Me.
⇒ Click the **Comment** button next to the citation that you wish to provide feedback about.

**Figure 7:** Teacher’s view of a citation within a shared list

⇒ On the **Add Comments to a Shared List** screen, type your comment and then click **Send Comments**.
⇒ Your comment will be displayed to the student directly within their list. The student’s personal folder will display **NEW** (see screenshot below) to indicate that new comments have added since the last time the student viewed the list.

**Student instructions**

Your teacher may ask you to share your source list. This gives your teacher the ability to look at your work and send you helpful feedback. Usually on your assignment sheet, your teacher will tell you the **class name** to use when sharing your list.

Sharing a list

⇒ Either (a) open the list you wish to share and then click **Options ➔ Share** or (b) check the box next to the list in your **My Folder** view and click the **Share** button.
⇒ Enter your name in the **My Name** field (if not already filled in) so that your instructor will know who you are (they may not recognize your personal ID).
⇒ Enter the class name where prompted.
⇒ Click **Share My Lists**.
⇒ When you return to your personal folder, you will find that the list you shared has a checkmark in the **Shared** column.

**My Personal Folder**

_Hint:_ Click on a list description below to edit or print the list.

**My Lists**

<table>
<thead>
<tr>
<th>Description</th>
<th>Style</th>
<th>Level</th>
<th>Created</th>
<th>Revised</th>
<th>Expires</th>
<th>Shared?</th>
</tr>
</thead>
<tbody>
<tr>
<td>Extra Credit Book Review</td>
<td>MLA</td>
<td>Advanced</td>
<td>07/17/08</td>
<td>07/17/08</td>
<td></td>
<td></td>
</tr>
<tr>
<td>World War II</td>
<td>MLA</td>
<td>Advanced</td>
<td>11/10/08</td>
<td>07/17/08</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

[NEW] = New comments added to this shared list since the last time you viewed it.

**Figure 8:** Shared lists (one with new comments)
If a teacher views your shared list and writes comments to you, you will notice that the checkmark displayed in the right-hand Shared? column of your personal folder is replaced with a yellow “new” indicator (NEW). Open the list to view the new comments. Your teacher’s comments about a citation appear directly below the citation. If there is more than one comment on a citation, the comments will be sorted with the most recent comment first.

![Figure 9: Teacher's comment displayed on a student's list](image)

Following each comment, you will find the name of the teacher who wrote the comment, as well as the date and time the comment was written.

**Note:** Comments cannot be removed from your list after you have used your teacher’s feedback to improve your work. However, they will not show up in the Preview screen, nor will they will they appear in an RTF file that is generated via Options → Open in Word.

**E-Mailing lists**

You can e-mail the RTF version of your list to yourself or someone else. The recipient will be able to open the list in Microsoft Word or another word processor. The recipient will not be able to log in to your personal folder or change your master list in any way – only a copy of your list is sent. There is also no way for the recipient to import the RTF version of your list into their own personal folder. However, you can share an editable copy of your source list with another NoodleBib user (see Chapter 4: Copying lists).

E-mailing a list to someone

⇒ Open your list and select the My Bibliography tab.
⇒ Click Options → E-Mail.
⇒ Enter your name and your own e-mail address in the first two fields.
⇒ Enter the recipient’s e-mail address in the last field.
⇒ Click Send to e-mail the list.
Merging lists

Two or more lists that are in your personal folder can be merged into a single list. For example, if you are not sure if your teacher will require you to separate out primary from secondary sources, create two separate lists with different headings. Later you can merge the two lists into one if your teacher wants a single list.

Note: As a safeguard, the original lists you select to merge will also remain in your personal folder unchanged. The new merged list will be added to your folder, identified by a new description that you provide. Merging an MLA Starter list with an MLA Advanced list yields an MLA Advanced list.

To merge lists
⇒ Click the My Folder tab to view your personal folder.
⇒ Check the boxes next to the lists that you wish to merge (two or more).
  Restriction: All lists must be in the same style (MLA or APA).
⇒ Click the Merge button.
⇒ Enter a brief description for the new, merged list.
⇒ Click Merge Lists.
Troubleshooting

Chapter 5: Troubleshooting

Overview

If you experience a problem with the software or need assistance, please follow the following steps:

1. Double-check the Common issues section of this chapter.

2. Search the NoodleTools Knowledge Base to see if your question has already been answered:

   http://www.noodletools.com/kb/

3. Read the NoodleBib FAQ for answers to common issues:

   http://www.noodletools.com/noodlebib/FAQ.php

4. If you have a “How do I cite…?” question, click the “Have a Question?” link next to one of the citations in your list to get personal assistance from NoodleTools experts.

5. If you have a question about how to use NoodleBib, or about the status of your subscription, direct your question to the appropriate NoodleTools staff member using our online contact form:

   http://www.noodletools.com/contact.php

Common issues

Subscribing

“How much does subscribing cost?”

Subscription pricing is all available on the Web site. From the home page, click one of the links for Subscription Information & Management (under the Subscription Tools heading). Then click Subscription Information to view subscription pricing (if you are requesting pricing for a group account, you’ll need to supply some information about your organization (e.g., enrollment, grade levels).
Troubleshooting

“I submitted a subscription request for my college, library, school, or classroom, but it has been over 24 hours and I haven’t received any response.”

New group subscription requests are processed at least once a day (usually more often), so if you have not heard back from us within 24 hours after submitting the subscription request form, you should contact us. Your account activation e-mail may have been caught in a spam filter, or the e-mail address that was provided to us may have had a typo. Use the online contact form or call us to report the issue.

Using NoodleBib

“When I try to start NoodleBib, I get a blank screen.”

If all you see is a blank screen, and the browser URL is pointing to go.php, starter.php, express.php, or login.php, you probably have JavaScript disabled. Check that you have JavaScript enabled in your browser (also called “active scripting” by Internet Explorer). For instructions, see:

http://www.noodletools.com/noodlebib/cookies_and_javascript.php

“When I try to start NoodleBib, I get an error message that asks me to enable cookies in my browser.”

Cookies are required to run NoodleBib. We do not store any personal information in the cookies that we create. Cookies maintain the state of your NoodleBib session as you traverse from screen to screen. For instructions, see:

http://www.noodletools.com/noodlebib/cookies_and_javascript.php

“When I click on the help links in NoodleBib (like the question mark button or the text links next to many of the form fields), nothing happens.”

Most likely, you have a popup blocker installed on your computer. The most common popup blockers are the ones that come with add-on browser toolbars (like Yahoo’s and Google’s toolbars), and the Internet Explorer popup blocker that is enabled by default in the Windows XP Service Pack 2. Disable any such popup blockers for the NoodleTools.com domain.

If you do not have a popup blocker on your computer, check to see if the popup window is behind another window. Minimize the application windows on your desktop to be sure there isn’t a browser window hiding behind them.