
Using the Macintosh OS 10.5.6  
(Leopard Edition)

The Opening Screen Menus
The Macintosh opening screen has menus across the top, the 
local drive icon in the upper right corner of the screen, and the 
Dock positioned along the screen bottom.

The Apple menu. This menu has Mac-wide commands like 
Sleep, Restart, and Shut Down. In Mac OS X, this menu does 
not change. Use the Shut Down command if you do not plan to 
use the computer for a day or two.

The Menu bars. The most important commands for the run-
ning program are placed in menus that drop down. The first 
menu in every program (the application menu) tells you what 
program you are using. 

The File and Edit menus are placed following the application 
menu. The File menu contains commands for opening, saving, 
printing, and closing files. The Edit menu contains the Copy, 
Cut, and Paste commands.

The Help menu is usually the last menu. It opens a miniature 
Web browser that you use to search the online Mac help files.

The Dock
This ribbon of icons is a launcher for the programs, files, and items you use often. Click a Dock icon once to 
open it. The icon on the dock of a program that is running will show a small white dot beneath the program icon. 

The Trash can. 
The Trash Can is positioned at the extreme right of the Dock. A handy keyboard shortcut to 
open or empty the trash is Control-Click (point to the Trash icon, press down the Control 
key, and click the mouse). A shortcut menu appears. Click on Open to look at the files that are in 
the Trash. Click on Empty Trash to delete the files in the Trash Can.

Restart
Use the following method to restart your Macintosh:
•	 Choose Restart on the Apple menu. You are asked if you are sure. If you have changed your mind and do 

not want to restart your computer, click the Cancel button. If you do want to restart the system, do nothing  
(and your computer will restart automatically after a pause) or click Restart.
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The Home Folder
Click the Finder icon (usually the first icon on the Dock). The Home folder in the Macintosh 
computer opens. Below is a screen picture of the Staff1 folder in the Macintosh hard drive. Note 
the Documents and Downloads folders. They will be cleared of user files regularly. 

Three Window views
Along the top of the Staff 1 
dialog, note the icons (from 
left to right) showing these 
views:  
1.	 Icons, as shown in this 

picture (in icon view, ev-
ery file, folder, and disk 
is represented by a small 
picture).

2.	 Files as a single list.
3.	 Files in a series of col-

umns.
4.	 Cover Flow. Click on 

Cover Flow icon, and 
you can see how this for-
mat displays the folders.

The Red, Yellow, and Green Buttons
Clicking the red button (the Close button) closes the window, which collapses back into the icon from which it 
came. The universal keyboard command for the Close button is Command-W.

Clicking the yellow button minimizes a file window, and its icon appears on the right side of the Dock. To re-
store the window, click the newly created Dock icon. If you have trouble clicking on the small yellow minimize 
button, just double-click any part of the entire Title bar. 

Opening folders in windows
If you double-click a folder in a window, the original window disappears, allowing the contents of the opened 
folder to replace the previous window. If you want to backtrack, click the tiny left-arrow button, located beneath 
the three buttons in the upper left area of the window. If, however, you want to move a file from one window to 
another, you may want to open another window. Open another window by dropping down the File menu and 
choosing New Finder Window (shortcut keys: Command-N).

Quickly Switch Between Applications
It is easy to have multiple applications open at the same time. To quickly switch from one to another, just hold 
down the Command key and press the Tab key (Command-Tab). Mac OS X immediately displays a mini-Dock 
with icons for each of your open applications. At the left side of the mini-Dock, you’ll see the icon for your cur-
rent application. Next to it (and highlighted), you’ll find the icon for the application you last used. Each time you 
press the Tab key (without releasing the Command key), you can cycle through your open applications. 

Quick Look
Quick Look is a new feature in Leopard. It lets you browse files without having to open an application. Follow 
these steps:
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1.	 In the Finder, open the folder that contains the item you hope to find. 
2.	 Select a photo; then click the Quick Look button in the folder’s toolbar (or press Command-Y). Leopard 

instantly opens a Quick Look window with the photo you selected.
3.	 Not the photo you were looking for? Just click another. Quick Look keeps the preview window open, letting 

you click photos until you find the one you want.

Capture Screen Shots
In Mac OS X, you can use simple keyboard shortcuts to do all sorts of things, including capturing images of 
what’s on your Mac screen. For example, you can take a screen shot of your entire screen by holding down the 
Command and Shift keys and pressing a 3.

If you hold down the Command and Shift keys and press 4, Mac 
OS X turns the cursor into crosshairs you can use to select whatever 
portion of your display you’d like to capture in a screen shot.

Special Characters
With the Finder open, click to drop down the Edit menu.  See the 
command, Special Characters. Choose this command, and the 
Characters dialog opens. See the Characters dialog, pictured 
here at right. These characters can be organized by Category, or by 
Favorites.

Notice the various categories that you can choose, so that you don’t 
have too many special characters to sort through.

Some of the special characters 
change depending on the font 
variations. Look through them 
as follows:

•	 Choose a category.
•	 Choose a character
•	 Click at the bottom of the 

dialog box for Character 
information.

•	 Click for Font Variation.

Documents 
Stack and 
Download Stacks
With documents stacks, you 
can access frequently-used 
files right from the Dock. This 
can be a handy feature, but 
you should use it on your own, 
personal Macintosh with the 
Leopard Operating System. 
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If you plan to use a variety of documents in one sitting when using a Macintosh in a room used by many other 
people, you can create a stack of your documents as long as you remove your documents from the stack before 
you leave. 

The Mac OS X Leopard has two premade stacks: Documents and Downloads. On your own computer, you 
can keep things like spreadsheets, presentations, and word processing documents. You can drag files to the docu-
ments stack or save them to the stack from an application or a download. The download stack captures all of 
your Internet downloads and puts them in this one convenient location. Files you download in Safari go into the 
Downloads stack. When a file is finished downloading, the stack notifies you by bouncing and puts the new file 
on top so it’s easy to find. These stacks automatically show their contents in a fan or a grid based on the number 
of items in the stack. 

To create a stack, drag any folder to the right side of the Dock, and it turns into a stack. Click a stack, and it 
springs up from the Dock in either a fan or grid. To open a file in a stack, click the file once. You can set the sort 
order so that the items you open frequently appear at or near the top of the stack. 

To customize a stack, position the pointer over the stack icon and hold down the mouse button until a menu 
displays. Choose the settings you want from the menu.

To remove a file from a stack, open the stack and drag the item out to where you want it. To delete the file, move 
it to the trash. 

Using Safari

Block Internet ads and pop-ups
1.	 Open Safari. This program’s icon is usually found on the Dock.
2.	 Choose Block Pop-Up Windows from the Safari menu 

Create a Bookmark
If you visit the same websites on a  
regular basis (on your own computer), 
you can save yourself some time and 
keystrokes by creating bookmarks for 
those sites. The easiest way to create a 
bookmark is to:
1.	 Go to the site for which you’d like to create a book-

mark. 
2.	 Click the + sign in the Safari toolbar. 
3.	 In the Sheet that drops down, type the name you want 

to use for the site, choose the folder — “News,” for 
example — where you’d like to keep it, and click the 
Add button. 

4.	 You are finished. Next time you want to go to that 
particular site, instead of typing the name of the site, 
simply click the News folder (found in the Book 
marks bar of most Macs), and choose the name you 
have specified from the menu that appears.
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This screen picture of the Dock shows which programs are running with the small white dot beneath the pro-
gram’s icon.

Contextual Menus
Many applications, including the Finder, take advantage of special shortcut menus, often called “context” or 
“contextual” menus. You can use such menus to quickly choose commands or perform actions specific to an 
active window or selected item. Try using this method to open menus, even when you are not sure there is such 
a menu attached to what you are working on. You may be surprised. Different items appear in a shortcut menu, 
depending on the context. To see the shortcut menu for an item, hold down the Control key and click the item.

Try these examples:
•	 You are in a folder in the Finder, and you hold down the Control key and click the folder. You can use the 

shortcut menu to open, duplicate, and compress the folder in addition to other options.
•	 In a TextEdit document, you can open a shortcut menu especially for modifying tables.

The Dashboard
The Dashboard is opened 
by clicking on the icon 
shown at the right of the 
Finder in the screen picture 
of the Dock at the top of this 
page. Close it by clicking on 
the dashboard screen.

When you open the Dash-
board, you will see certain 
handy applications. They are 
shown here (clockwise):

•	 A calculator.
•	 A temperature calendar.
•	 A clock showing the 

current time. It also has a second hand.
•	 A calendar with the current date highlighted.

Click the X within a circle, and you see a group of “widgets.” See the picture below. Some of these small applica-
tions are very handy for use on your personal computer, and some are all right to use in a lab. 
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Place an application icon 
on the Dock
On your own personal computer, 
add an application icon to the Dock 
if this application is one you use 
frequently.

1.	 Double-click on the Finder, set 
the view to Icons, and click on 
Applications.

2.	 Drag the application icon you 
want and place it on the Dock at 
the left of the separator (which is 
just to the left of the Trash).

3.	 If the application is open, place 
the pointer over its icon in the 
dock, hold down the mouse but-
ton, and choose “Keep in dock” 
from the pop-up menu.

The Divider in the Dock
View this screen picture (below at 
right) of the portion of the dock just 
to the left of the Trash that shows 
the Divider in the Dock. 

Burn a CD or DVD
The Finder can burn files to a CD or DVD. Mac OS burns 
discs that can also be used on Windows computers and other 
types of computers. 

To burn a CD or DVD:

1.	 Insert a blank disc 
into the optical drive 
of your Macintosh 
computer with the 
Leopard Operating 
System.

2.	 You will see the 
notice shown in the 
screen picture at the 
right.

3.	 Click OK button.
4.	 Double-click the disc 

to open it, and drag 
the files and folder 
you want to burn. 
The Finder places aliases to the files on the window of the disc. When the disc is burned, the Finder identifies 
the items on the disc with the same names as the aliases in the disc window.
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5.	 Choose File > Burn Disc, and follow the instructions. 
6.	 If you change your mind and eject the disc without burning it, the Finder creates a burn folder with the 

items you copied to the disc, and places that folder on the desktop.
7.	 On your own computer, if you frequently burn the same items to a disc, create a burn folder by choosing File 

> New Burn Folder, and then copy those items to it. To create a disc with those items, just open the burn 
folder and click Burn.

Notes on Burning Discs

You can’t burn the files
If you can’t burn files on a recordable disc, the disc may be dirty or scratched. Clean the disc with a soft, damp 
cloth, working from the center to the edge. If the disc is scratched, try another disc.  If your CD or DVD drive 
seems to vibrate or make noise, the disc’s weight may be slightly off center. Stickers or unbalanced labels that 
have been placed on the discs may add to such a problem.  You may not have the correct type of disc. If your disc 
is CD-R or DVD-R, you can burn to it only once unless you set up the disc for multisession burning using Disk 
Utility. 

Make sure your computer has a recordable optical drive
The Macintosh computers in the HUB do have recordable optical drives. If you have a Macintosh and you are 
not sure it has an optical drive that can burn CDs and DVDs, open System Profiler. Look in System Profiler’s 
hardware list and click Disc Burning. The CD-Write item tells you which type of discs you can burn. 

Problems inserting discs
Open CDs & DVDs preferences to see how your personal Macintosh computer is set up to handle discs when 
they are inserted. If the computer is set to ignore a blank disc when you insert it, you will not be able to see it or 
record on it. This is not a problem on any of the HUB Macintosh computers.

If the computer ejected your disc after you inserted it, you may need to clean your disc. Wipe the reflective side 
with a soft, damp cloth, working from center to edge. If the disc is scratched, it may be unreadable.
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