
PowerPoint 2004 Presentation Design
This instruction/guide will focus on:
•	 Working with Master Views
•	 Modifying an existing design template
•	 Creating a custom design template
•	 Inserting a background graphic
• 	 Changing font styles and bullets
• 	 Working with placeholders

Prerequisite:
This workshop assumes you have learned most of the basic features of PowerPoint, such as using an out-
line, inserting graphics, setting transitions, using animation effects, and using the different views. 

Using graphics in PowerPoint
You can use two types of graphics in PowerPoint: drawing objects and pictures. Drawing objects in-
clude AutoShapes, curves, lines, freeforms, and WordArt drawing objects. Pictures are graphics such as: 
scanned pictures and photographs. Scanned pictures and photographs should be converted to either 
the JPEG (.jpg) format or the GIF (graphics interchange format) for insertion into PowerPoint. Pictures 
should be prepared in advance before being inserted into a PowerPoint slide. That includes picture size 
and resolution. If your picture or graphic is to be used as a background and is to completely fill a slide, 
then the size should be 10 inches wide by 7.5 inches high.

Working within the Master Views
To change the look of the entire presentation, you need to work in the Master views. For slides, there are 
two masters:  Slide Master and Title Master.

•	 Slide Master: The slide master stores information about the design template, including font styles, 
placeholder sizes and positions, background design, and color schemes. If you want to modify a single 
slide, then work in Normal view.  Finish working on the slide master before working on the title mas-
ter, because any text formatting that is changed on the slide master is changed on the title master.

•	 Title Master:  Use the title master to make changes to slides that use a Title Slide layout. You can use 
the Title Master to give title slides a different look from other slides, and they affect only slides that 
use the Title Slide layouts. Title slides can be used for the beginning of the presentation or for setting 
off divisions within the presentation. 

PowerPoint Design templates
PowerPoint has many pre-designed templates, but you can modify an existing template or create your 
own. A PowerPoint design template is reusable. You can save your modified presentation design as a de-
sign template and use it again and again. However, you will not save your design template on computers 
that are used by other people. Save your template to a floppy disk or other removable drive. 

Open PowerPoint 2004 and Choose a Design
1. 	 Launch PowerPoint by clicking the P icon on the Dock. 
2.	 The Project Gallery - New displays. 
3.	 In the Groups list of the Project Gallery, click the arrow at the left of Presentations then click Designs.
4.	 In the right pane, scroll to view the available design templates. then select one and click Open.
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Work in Master View
To change the appearance of all the slides in a presentation, make the change just once on the slide mas-
ter, and PowerPoint automatically updates the existing slides and applies the change to any new slides that 
are associated with a specific slide master (slide master or title master).

1.	 Pull down the View menu and choose Master.
2.	 Choose Slide Master on the sub-menu that appears.
3.	 The slide appears in the Master view, ready for you to edit the design.
	 Note: Consider the room in 

which you will show your 
presentation, as well as the 
quality of your slide projec-
tor. These considerations 
will help you adapt the 
design to function well in 
a room that may not have 
optimum lighting. 

	 Note: Since you are using 
a template that has already 
been created, the design will 
have a title slide design as 
well as a slide design.

Things to consider 
When modifying a design 
template, think about what you 
should do to the template so that the viewers will be able 
to easily read the slides. Consider the following:

•	 Many people, especially males, are more or less color 
blind, with the most unable to distinguish between 
red and green. That means that you do not use red 
type over a green background.

•	 If the classroom cannot be sufficiently darkened, then 
using a design with very dark or black text over a light 
background is easier to read than the reverse. 

•	 Be sure there is very good contrast between the text 
and the background and that the background is not 
cluttered. Use text that has clean lines. 

•	 Your text size should be large enough to be seen from 
the back of the classroom with the lighting dimmed 
(as during the presentation).

Modify the template

Modify the text
1.	 Drag to select (highlight) the title text. 
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2.	 Drop down the Format menu and choose Font.
3.	 The Type dialog appears. 
4.	 Use this dialog to adjust the 

font settings of the selected 
text. You may want to change 
the font, make it larger, or 
change the font color. 

5.	 When satisfied with the text 
settings, click OK. 

6.	 If you want to change any of 
the lower level text settings, 
select the text and repeat the 
process. 

Change the appearance of a bullet or number in a list
1.	 Do one of the following:
	 •	 To change the current slide, select the text whose bullet or number you want to change.
	 •	 To change all slides, select the placeholder whose bullet or number you want to change.
2.	 On the Format menu, click Bullets and Numbering, then click the tab for the type of list you want to 

modify.
3.	 Do one of the following:
	 •	 To change the bullet character to another bullet character, click the bullet character on the Bul-

leted tab you want or if you do not see the bullet you want, click Character, and then choose the font 
and character you want.

	 •	 To change the bullet character to a picture, on the Bulleted tab, click Picture, and then locate and 
double-click the picture you want.

	 •	 To change the size of bullets or numbers, on the appropriate tab, enter a percentage in the Size 
box.

	 •	 To change the color of bullets or numbers, on the appropriate tab, open the Color pop-up menu, 
and then click one of the eight colors below Automatic. If you don’t see the color you want, click 
More Colors, click Crayons, and then click a color.

Note:  If you have a bullet character that is a picture, 
you cannot change its color with the above proce-
dure. To modify the picture color, you must use a 
picture editor, such as Adobe Photoshop.

Modify the slide color scheme
Color schemes are sets of eight coordinated colors to 
use to ensure that all the colors in the presentation 
will look good together. You can see all eight colors of 
a slide’s color scheme on the Formatting Palette. The 
Color Scheme dialog box shows how the colors are used.  
See a screen picture of the Color Scheme dialog here.

Create or change a color scheme
1.	 On the Format menu, click Slide Color Scheme.
2.	 On the Standard tab, select a color scheme that best 

matches what you want, and then click the Custom 
tab. 

Page 3 of 10



3.	 Click the color that you want to change, and then click Change Color.
4.	 In the Colors dialog box, do one of the following (see the icons along the top, from left to right):
	 •	 Select a color from the color wheel.
	 •	 Select a color from a color slider.
	 •	 Select a color from a color palette.
	 •	 Select a color from an image palette.
	 •	 Select a color from Crayons (48 common colors).
5.	 Click OK.
6.	 Repeat steps 3 through 5 for each color you want to 

change.
7.	 To apply the color scheme, do one of the following:
	 •	 To apply to your selected slide only, click Apply.
	 •	 To apply to all the slides, click Apply to All. 
8.	 Click OK.
9.	 Click the close button on the Master slide to exit Mas-

ter mode.

Save the modified template
1. 	 Drop down the File menu.
2.	 Choose the Save As command. 
3.	 In the Save As dialog, in the Save in box, choose your 

floppy drive (or other removable drive) unless you are 
working on your own, personal computer. 

4.	 In the File name box, type a name of your choosing. 
5.	 In the Save as type box, click the down arrow and choose 

Design Template.
6.	 Check again to see that you are saving your file at the 

location you want.
7.	 Click the Save button.
8.	 You can use this template instead of any of the built-in 

templates that are offered with PowerPoint 2004. 

Create a custom template:
A custom template allows you to make your slide show represent the theme of your presentation. You can  
bring in as many elements as you need:  a logo, a photograph, and anything that you need to create visual 
interest. However, you need to be careful not to overuse these elements because it can distracting. It can 
also make your file large. 

Two JPEG images that are 10 inches wide by 7.5 inches high (the default slide measurement) are provided 
for you so that you can practice importing a graphic as a slide background. If you use a picture as a slide 
background, you need to make sure that it does not interfere with the text. 

Creating a custom template is similar to modifying an existing design. It’s best to start from a blank pre-
sentation so that you can determine every little detail according to your preference. 

1. 	 Launch PowerPoint 2004. 
2.	 The Project Gallery - New displays. 
3.	 Click The PowerPoint thumbnail, and click Open.
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Work with Slide Master
1.	 Click on the View menu and select 

the Master command, then click the 
Slide Master command on the sub-
menu.

2.	 On the Format menu, choose Slide 
Background.

3.	 The Background dialog displays, as 
pictured at right.

4.	 Under Background fill, click the 
Down Arrow at the right of the text 
box.

5.	 Select Fill Effects on the sub-menu 
that appears.

6.	 The Fill Effects dialog appears. This 
dialog has four tabs: Gradient, Tex-
ture, Pattern, and Picture.

Insert a Picture 
1.	 Click the Picture tab.
2.	 You see a button, Select Picture. Click this button and browse to select the picture that has been pre-

pared for the slide background. 
3.	 Click OK.
4.	 You see your master slide with the selected graphic as the background. Change any text positions or 

text color that is appropriate.
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Do the Title Slide Master
1.	 On the Insert menu, click to select New Title Master.
2.	 Select Slide Background on the Format menu.
3.	 On the Background dialog, click the Picture tab.
4.	 Click the Select Picture button and browse to get the picture you want for your title slide(s) and click 

OK.
5.	 You can go back and forth between your new slide master and title master designs by pulling down 

the View menu, selecting Master, then either selecting Slide Master or Title Master.

Resize placeholders
Placeholders are boxes or hatch-marked borders that are part of most slide layouts. These boxes hold title 
and body text or objects. If you want to make changes to a placeholder that will apply to all slides, make 
these changes to the Master Slide.
1.	 Click the placeholder to select it.
2.	 Point to a sizing handle. (A sizing handle 

is one of the small circles or squares that 
appears at the corners and sides of a 
selected object.) When the pointer be-
comes a two-headed arrow, drag a handle 
to change the size of the placeholder. 
Top and bottom handles will change the 
vertical size. Side handles will change the 
horizontal size. Corner handles will make 
the entire placeholder larger when you 
move diagonally away from the center 
or smaller when you move toward the 
center.

Save the design file
1.	 Click File, then Save As.
2.	 You will see a dialog in 

which you name the file 
(note the .pot extension), 
indicate the save location 
in the where box, and in 
the Format box, click the 
arrow and choose Design 
template.

3.	 Click the Close icon to 
close the Master view.

Other Fill Effects
1.	 Drop down the Format 

menu.
2.	 Choose Background and 

see the Background fill 
dialog. 
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3.	 Click the Down arrow at the right of the fill box.	
4.	 Choose Fill Effects. The Fill Effects dialog has several tabs:  Gradient, Texture, Patterns, and Pic-

ture.

Gradient Fill Effects
1.	 The Gradient tab allows you to choose a gradient background.
2.	 In the Color section, you can select One color, Two 

colors, or Preset.
3.	 When you choose one color, a slider appears that al-

lows you to darken or lighten the color.
4.	 The bottom section of the Fill Effects dialog, gives 

you a number of choices of a shading style. As you 
click through these choices, you see what they would 
look like on the slide. 

5.	 If you find a Gradient style you like, click the OK but-
ton. Otherwise, click the Cancel button.

Texture Fill Effects
1.	 The Texture tab gives you a choice of a variety of 

textures and colors.
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2.	 If you have developed some texture files of your own, you can click on the Other Texture button, 
which opens the Select Texture dialog. You can then browse to a location where your texture files are 
stored.

3.	 If you have found a texture you want, 
then click the OK button. Otherwise, 
click the Cancel button.

Pattern Fill Effects
1.	 The Pattern tab displays a variety of pat-

terns from which to choose.
2.	 A contrast between the foreground color 

and the background color gives you a 
background that could be distracting. 
If you want to use a pattern as a back-
ground, then adjust the foreground and 
background colors so there is less con-
trast.

3.	 See the Foreground box and the Back-
ground box, with a down arrow at the 
right of each. Click an arrow and see a 
few colors from which to choose. Click 
on More colors to see the Colors dialog 
with the Standard and Custom palettes. 

4.	 If you have found a texture you want, 
then click the OK button. Otherwise, 
click the Cancel button.

Other Design Tips

Modify the Bullet Indent
When you try some bullet style other than 
the default style, you may run into a situa-
tion in which your changed bullet may bump 
up against the text. 

In other words, your text may not be suffi-
ciently indented from the bullet. In order to 
change the indent space between your new 
bullet and the text, follow these steps (you 
are still working in Master View):

1.	 While in the Master Slide view, click on the View menu and choose the Ruler command. 
2.	 With your cursor positioned in the text line you want to modify, move the appropriate indent marker 

in the ruler to adjust the space between the bullet and following text.
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Insert Page Number and Date 
1.	 You can insert page number and date in both Slide view and Slide Master view. 
2.	 If you click on Apply to All, it will be on all slides. 
3.	 To insert page numbers and dates in your presentation, choose the Header and Footer command on 

the View menu.
4.	 Check the box Date and time to set the date of the presentation.
5.	 The computer will update automatically every time you run the presentation, but it will not change 

the date if you check Fixed.
6.	 Check Slide number to add a page number.
7.	 Check Footer to add a footer to the presentation.
8.	 Check Don’t show on title slide if you want information shown on inner slides only.
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Add or change a fill color or border. 
1.	 Select the placeholder.
2.	 Click on the Format menu.
3.	 Click Autoshape

4.	 The Format AutoShape dialog displays.
5.	 Click the Colors and Lines tab.
6.	 Select options under Fill and Line.
7.	 Click the OK button when finished.

Reposition the Placeholder
1.	 Select the placeholder.
2.	 You can drag it by its border to a new position, or for a precise positioning, drop down the format 

menu and select Autoshape.
3.	 The Position tab allows you to specify a precise position on the slide.

Specify the position of the text in the Placeholder
1.	 On the Text Box tab of the Format AutoShape dialog, you can do any of the following:
	 a.	 Specify the text anchor point 
	 b.	 Set the internal margin 
	 c.	 Select Word Wrap Text in AutoShape 
	 d.	 Select Resize AutoShape to fit text.
	 e.	 You can also Rotate text in AutoShape by 90 degrees. 
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