
Word 2008, Part 2 (Mac)
In this lesson, the following Word 2008 features will be covered:
•	 Creating and using Tables
•	 Searching for and Replacing Text
•	 Formatting text using Styles
•	 Using AutoCorrect

Start Word 2008
1.	 Click the Finder.
2.	 Click Applications in Finder 

Window.
3.	 In Applications window, double-

click the Microsoft Office 2008 
icon. In the screen picture at 
right, see the Microsoft Office 
2008 icon pictured in the left 
column just above the Preview 
icon.

4.	 Double-click MS Office 2008 	
icon, and then double-click the 
Microsoft Word icon.

If you see the Word icon on the 
Dock (as pictured below), you can 
skip the above steps and simply click 
the W icon to start Microsoft Word 
2008.

Open Blank Document and set page margins
1.	 Start a new blank document.
2.	 Pull down the Format menu and choose the Document command.
3.	 Set the Page margins to one (1) inch all around (top, bottom, and sides).

Creating and Using Tables
Using tables allows you to line up information in rows and columns and use borders and shading. 
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If you are using a document in Portrait orienta-
tion (tall) that is based on a letter size of 8.5 inches 
by 11 inches, and if you have set your page mar-
gins at one inch, then you will have a maximum of 
6.5 inches from the left margin to the right margin 
for the width of your table. 

For a table that will require more columns or 
wider columns than will fit on a page with the 
Portrait (tall) orientation, then plan to use the 
Landscape (wide) orientation. The page will be 11 
inches wide and 8.5 inches tall.  You will then have 
9 inches from the left margin to the right margin 
of your page if you have set your margins to one 
inch.

It is more important to know the number of col-
umns you will require for your table, as it is easier 
to add rows to a table as you fill it in. You can add 
columns, but you will need to have enough space 
on your page horizontally.

You can create a table using the Table > Insert > 
Table command.

1.	 Pull down Table menu.
2.	 Click the Insert command.
3.	 See the Insert Table dialog, pictured at right.
4.	 Type in the number of columns and the number 

of rows.
5.	 Click OK.

Working with Tables
The Formatting Palette can help when working 
with a Table. To display the Formatting Palette, 
either pull down the View menu and click the For-
matting Palette, or click the Toolbox icon.

You can also drop down the View menu, click the 
Toolbars command, and then select the Tables 
and Borders toolbar, pictured below.

The first icon on the left allows you to create a table 
by drawing it. The second icon is the eraser tool. 
You can erase part of the table you have drawn that 
you don’t want. The next four icons can be used to 
set a border line style, line weight, border color, outline border, and shading color relating to table cells that have 
been selected. The rest of the icons in this toolbar are also offered in the Formatting Palette

Page 2



Look at the Formatting Palette that displays when you are working on a Table. The icons that you see in the 
Table section of the Palette are, for the most part, the same as the icons you see in the Borders and Tables 
toolbar.

The first icon (in the Table section of the Formatting Palette), has  a white plus sign in a green circle. The 
screen picture 
here shows the 
menu that drops 
down when you 
click the Down 
Arrow at the 
icon’s right. 
You can insert 
a table, insert 
columns to the 
left or insert 
columns to the 
right (of the se-
lected column), 
insert rows 
above or insert rows 
below (the selected 
row).

The next icon has a 
white X in a red cir-
cle. It will give you 
these choices when 
you click the Down 
Arrow at its right: 
Delete Table, 
Delete Columns 
(that are selected), 
Delete Rows (that 
are selected), or Delete Cells (that are selected).

The small icon with a pencil showing will allow you to draw a table, and the one to its right is an eraser, which 
you can use to erase parts of the table you have drawn.

The icon at the right of the eraser will even the rows that are selected, and the one to its right (the last one in the 
top row) will even the columns that are selected. 

The first icon in the group of icons in the second row, will allow you to sort a series of items 
in a table column in Ascending order, while the one to its right will sort in Descending 
order. The next icon will autofit to cell contents, the next one is the AutoFormat, and the last 
icon is the AutoSum icon.

In the Current cells section, the cell height can be set at a specific height, the cell width 
can be set a specific width. In the second row in the Current cells section, from left to 
right, the first icon is the Merge icon, which allows you to merge the selected cells. The next 
is the Split icon which allows you to split cells. The last icon in the second row is the Align 

Page 3



icon. When you click the down arrow at the right of the 
Align icon, you see the drop down pane, which will al-
low you to specify the alignment of text in the table cells 
you have selected. 

See the picture here of the 
Table AutoFormat icon. The 
Table AutoFormat dialog 
shows a variety of formats 
you can choose. You can click the name of the format 
on the list and see what the format will look like in the 
Preview area.

Change Text Direction

The Text Direction icon is pictured 
above.  You can easily change the 
text direction in a table cell. Click 
in the table cell, and then click the 
Change Text Direction icon. 

Your text will change direction so 
that the top of the text will point to 
the left. 

Click the icon again, and the top of 
the text will point to the right. Click 
again, and the top of the text will 
point up, as originally. 

Adjust Row Height
You may not be satisfied with the way your text looks 
when its direction has been changed, and you may de-
cide to increase the row height. Follow these steps:

1.	 On the View menu, click Print Layout.
2.	 Rest the pointer on the row boundary that you want to move until a bar with an up-pointing arrow above it 

and a down-pointing arrow beneath it appears.
3.	 Drag the boundary until the row is the height you want and will accommodate the text that you want to ap-

pear vertically in as narrow a column as you want. 

Use the Text Direction Command on the Format Menu
Select the table cells in which you want to change the direction of the text. Then follow these steps:
1.	 Drop down the Format menu.
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2.	 Click the Text Direction 
command.

3.	 You will see the Text Direction  
Table Cell dialog. This dialog 
has an Orientation section that 
displays the text direction for 
the text in the table cell when 
you click the text that is shown 
in the orientation you desire. 

4.	 The Preview section shows the 
text in the orientation you have 
chosen.

5.	 When you are satisfied with the 
text in the orientation you have 
chosen, click the OK 	
button. 

Note:
When you are working with tables 
in Word 2008, take the time to try 
all the features offered. 

In addition to the Formatting 
Palette, take a look at the 
icons on the Borders and Tables 
toolbar.

Above right is a screen picture of the left half of the Borders 
and Tables Toolbar. And below it is a picture of the right half 
of the Borders and Tables Toolbar. 

Create a Table from Tabbed Text
1.	 Select the text you want to convert. (Your columns of tabbed 

text should be separated with one tab for each column).
2.	 On the Table menu, click Convert and then select Text to 

Table.
3.	 The Convert Text to Table dialog displays. 
4.	 Note that the program detected that the table should be 

made up of four columns and four rows. If this is not cor-
rect, you should correct it here.

5.	 In the AutoFit behavior, you may adjust the column width, 
set AutoFit to contents, or choose AutoFit to window.

6.	 This dialog gives you the ability to choose a format for the 
table. 

7.	 You can choose to separate text at Tabs, which you should 
do if you have separated your text with Tabs as you were 
instructed to do. 
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Convert Table to Text
To convert the text contents of a table to text, do the following:
1.	 With your cursor in the table, pull down the Table menu.
2.	 Choose the Convert command.
3.	 On the submenu that appears, choose Convert Table to Text.
4.	 The Convert Table to Text dialog appears.
5.	 You have several choices of how to separate your converted text.
6.	 You probably will want to use Tabs.
7.	 If you separate the text with Tabs, then adjust your tab stops to sepa-

rate the columns of text by the spaces you want.

Table Properties

For the entire table
1.	 To set Table Properties that relate to the entire table, select the en-

tire table. If the table is too large for you to easily select it, then drop 
down the Table menu 
and choose the Select 
command.

2.	 Select Table Proper-
ties from the Table 
menu.

3.	 Note that you can set 
the size for the table.

4.	 You can align the table 
left, center, or right 
on the page, and the 
icons show the align-
ment for the text wrap 
around the table.

5.	 In the Text wrap-
ping section, you can 
choose None (for no 
text wrapping around 
the table) or Around 
(to allow text wrap-
ping around the table).

6.	 The Borders and 
Shading button gives 
you an opportunity to 
set borders and shad-
ing features.

7.	 The Options button 
displays the Table 
Options dialog that 
allows you to set 
various default options 
that will affect the entire table: 

	 The table options include adjusting Cell Margins, Cell spacing between cells, and you can choose to automat-
ically resize the table to fit its contents. Click OK to return to the Table dialog.
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8.	 The Table Properties dialog has also Row, Column, and Cell tabs.

Table Row Settings
In the Size section, you can specify the height of the selected row. The Specify height setting sets the height 
which will be set according to the setting 
chosen in Row height is: The choices are 
At least or Exactly. 

The  At least setting allows the row 
height to expand as text is typed into any 
cell in that row that requires more space 
than the height setting specifies. If you 
choose Exactly, then you can only fit the 
amount of text within the row height you 
have specified. 

Note in the Options section, that you 
can allow a selected row to break across 
pages. You can select a row at the top of the 
table to repeat at the top of each page as a 
header. If you try to select a row that is not 
at the top of the table as a header row, then 
the header row option is grayed out.

Table Columns Settings
In the size section, the column or columns 
to which the column width settings will 
pertain are noted. If you want all the col-
umns to be affected by the settings in this 
dialog box, then select them first.

This feature will allow you to select a cer-
tain column and then set the column width 
for just that selected column. 

You can use the Previous Column or the 
Next Column button to move to another 
column, and when you do this, you can 
see in your table that the column you have 
moved to has been selected. 

As you move through the table columns, 
from left to right, you can see the col-
umn widths change if you have changed 
the widths. Keep in mind if you increase 
column widths that you do not want your 
table to bump into your right page margin. 
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Table Cell 
Settings
Usually the width of a 
table cell will be the width 
of a column. However, if 
you have  split a cell,  and 
you want to set the width 
of one of the cells that was 
created from the split cell, 
be sure your cursor is in 
the cell, and then adjust 
the cell width here. 

In the Vertical Align-
ment section, with the cell 
selected, set the vertical 
alignment of the text that 
is or will be typed into the 
cell.

Click the Options button 
and see the cell settings 
that are available in this 
dialog box, named Cell 
Options.

In the Cell margins sec-
tion, you can set cell mar-
gins to be the same as all 
the cells in the table. This setting is 
selected by default. If you want to set 
cell margins for the selected cell that 
you want to be different from the 
cell margins of  the other cells in the 
table, click to uncheck this feature 
and proceed to fill in the cell margins 
settings you want after first selecting 
the cells.

In the Options section, note that 
the feature Wrap text is chosen by 
default. If you do not want the text 
to wrap in the cell or cells you have 
selected, then click to remove the 
Wrap text feature for those cells.

Click OK to return to the Table Properties - Cell dialog box. When you have finished setting the cell Table 
Properties, click the OK button.
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Line up Table Data
To align a column of numbers in a Word 2008 table on the decimal point, fol-
low these steps:

1.	 Highlight the column containing the numbers you want to align at the 
decimal.

2.	 Click the Tab Type icon at the left end of the Ruler until it changes to a 
decimal tab icon.

3.	 Click on the Ruler where you want the decimals to align. Word will align 
the numbers in the selected column. You don’t need to insert a tab char-
acter in front of each number as you do outside a table. See the picture at 
the right that illustrates these instructions.

Handy table Keyboard Shortcuts
Press	 To
Tab	 	 move to next cell
Shift +Tab	 move to previous cell
Up or Down Arrow	 move to preceding or next row
Cmd + End	 move past end of table
Option + End	 move to last cell in row
Cmd + X	 delete a table that has been selected

Formatting Text in Word 2008 Using Styles
Using Styles has these advantages:

•	 Styles save time formatting any type of document.
•	 Styles help ensure a consistent format. This is especially important for long documents or projects involving 

many documents and writers, and the finished document is professional in appearance.
•	 Styles allow design changes to be made easily, even at the last minute.
•	 Styles are very easy to use and to modify.
•	 Using styles allows you to easily change document formatting of text to which a style has been attached.
•	 Always use styles in a Word document you plan to convert to PDF 

(portable document format).

What is a Style?
A style consists of formatting characteristics that you can apply to text that 
quickly changes its appearance. When you apply a style, you apply a group 
of formats in one step. When you start Word, and when you select the type 
of blank document, its settings are based on the default settings for that 
blank document. 

There are several style types: the one this lesson deals with is a paragraph 
style. A paragraph style consists of a group of text formats (such as char-
acter, paragraph, and tab stops) identified by a unique name. When you 
apply a paragraph style to text in a document, it applies to the entire para-
graph. If you later decide to change that style, you can modify all the text 
throughout the document to which that style has been applied simply by 
changing that style. Character formats apply only to a text string (such as 
one word) to which the character style has been applied. 
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Add a New Style to your Style List

1.	 From the Format 
menu, choose the 
Style command.

2.	 The Style dialog 
displays.

3.	 See under Styles, 
the selections from 
which you can 
choose.

4.	 Body Text is high-
lighted.

5.	 In the Paragraph 
preview, see how 
a paragraph of text 
will appear with this 
paragraph style 	
attached.

6.	 In the Description 
area, see that this 
style is the Normal 
style with the Space 
After of 6 points. 
That means that 
you are using the 
same font and other 
paragraph attributes 
of the Normal style 
with Space After 
of 6 points added.

	 This means that when you press the Return or Enter key after typing a paragraph with this style attached,
there will be a space after this paragraph of 6 points.

7.	 This is exactly what you want. Remember that 
one point is one seventy-second of an inch. 
Twelve points would be twelve seventy-seconds 
of an inch (12/72) which, when reduced would 
give you a fraction of 1/6 of an inch. When you 
use a 12-point font, you end up with approxi-
mately 6 lines of text per inch vertically. The 
space between these paragraphs would be half 
that, or 6 points. This is a better space than press-
ing the Return or Enter button twice between 
paragraphs, which produces an unprofessional-
looking document. See the font list at the right 
showing Body Text.

8.	 Fonts are measured by points. This is a vertical 
measurement, measuring the distance vertically 
between the baseline of one line of text to the 
baseline of the adjacent line of text, using the 
same font.
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9.	 See the list of text styles in the drop-down menu. It now includes the Body Text style, that has been selected. 
See at the top that it is the current text style in use.

Modify a Style
Often you might like to, for example, design 
your own hanging indent without bullets 
or numbers. Suppose you want to start a 
paragraph with a word, press the tab, and 
then type with the balance of the paragraph 
text wrapping, lined up with the tabbed text 
which was indented to, for example, one 
inch. You could start with a hanging indent 
and modify it (you don’t have to start from 
scratch). You could start with a hanging 
indent named List.

1.	 Choose Format > Style to open the 
Style dialog box.

2.	 Choose List. This style uses an indent of 
0.25 inches. The first line starts at the left 
margin, and there is a tab at 0.25 inches.

3.	 Click the Modify button in the lower 
right area of the Style dialog box.

4.	 The Modify Style dialog box displays.
5.	 Click the Format button, and choose 

Paragraph from the pop-up menu. See 
the screen picture at right.

6.	 The Paragraph dialog displays, with 
the Indents and Spacing tab selected.

7.	 Notice under Indentation that 
Hanging is selected. In the By box, in-
crease the indentation to suit your need. 
In this lesson, increase the indentation 
to one inch.

8.	 Click Tabs and set the left tab at one (1) 
inch.

9.	 When back at the Modify 
Style dialog, delete the name 
List and type in your own 
name for this style. 
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Bullets and Numbering

The Numbering button and Bullets button are two paragraph formatting tools found on the Formatting 
Toolbar. They are used to make lists stand out in a document. The two buttons positioned at their right are 
Decrease Indent and Increase Indent. They are used to move the selected paragraph to the left or to the right. 

See  above a picture of a portion of the Formatting Toolbar. In this picture, the format features are, from left 
to right, Bold, Italic, Underline, Left Justification, Center Justification, Right Justification, Full 
Justification, Numbering, Bullets, Decrease Indent, and Increase Indent.

Create a Bulleted or Numbered list
1.	 Highlight the text in your document you want bulleted or numbered.
2.	 Click the Numbering or the Bullets button in the Formatting Toolbar.

Formatting Bullets and Numbering
1.	 Highlight a bulleted or 

numbered list in your 
document.

2.	 From the Format 
menu, choose Bullets 
and Numbering.

3.	 See at right the Bul-
lets and Numbering 
Dialog box. See the 
choices offered.

3.	 If you have a numbered 
list, you can click the 
Numbered tab and see 
formatting choices.

4.	 If you do not see any 
samples you like, click 
the Customize button 
to customize your list.

5.	 Often, you will have 
to adjust the space 
between the custom 
bullet and the begin-
ning of the text using 
the Ruler.

Numbering 
Problems

When you copy part of a numbered list in Word and paste it into a new document, Word automatically renum-
bers the first line with a 1 (one). 
To preserve the original numbering sequence of the text, do this:
1.	 Click anywhere within the first numbered line.
2.	 Select Bullets and Numbering on the Format menu.

Page 12



3.	 In the Bullets and Numbering dialog box, click the Numbered tab, and then click Customize.
4.	 In the Customize Numbered List dialog box, change the value in the Start at field to the starting number 

you want, and click OK.
If you are having difficulty with getting your numbered list to begin at number 1:
1.	 Pull down the Format menu and chose Bullets and Number-

ing.
2.	 On the Numbered tab page, click Restart Numbering.
To join separate numbered lists in a document:
1.	 Select the item with which you want to continue numbering.
2.	 On the Format menu, click Bullets and Numbering.
3.	 On the Numbered tab, click Continue Previous List.
To remove a single bullet or number:
1.	 Click between the bullet or number and the corresponding text, 

and then press Delete.
2.	 If needed, to remove the indent, press Delete again.

Searching for and Replacing Text

Search for a Word or Phrase:
1.	 Choose Find on the Edit menu, or press Cmd+F.
2.	 The Find and Replace dialog displays with the Find panel in 

view.
3.	 Type the text string in the Find text box.
4.	 Click Find Next button.
5.	 Click the Close button when finished.

Replace one word 
1.	 Select Replace from the 

Edit menu.
2.	 See the Find and Replace 

dialog box pictured at right.
3.	 Type the word to be found 

in the Find what text box 
and its replacement in the 
Replace with box.

3.	 To verify each replacement, 
click Find Next and then 
Replace.

4.	 To replace all without verify-
ing each replacement, click 
Replace All.

5.	 See in the Search section, 
the various choices. In this 
illustration, the word to 
be found is “Document” 
with an initial capital. The 
Replace with word is “docu-
ment” with no initial capital. 
You will have to select under 
Search, Match case.
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6.	 Notice the other settings you can use under Search.
	 Use wild cards
	 Sounds like
	 Find all word forms

Turn off Automatic Changes
Many times you prefer to work in Word with the automatic changes turned off.

Turn off automatic spelling corrections and all automatic formatting
1.	 On the Tools menu, click AutoCorrect.
2.	 Clear the Automatically correct spelling and formatting as you type check box. Note: To specify 

options for checking spelling, on the Word menu, click Preferences, and then under Authoring and 
Proofing Tools, click Spelling and Grammar.

Turn off automatic capitalization and text corrections
1.	 On the Tools menu, click AutoCorrect.
2.	 Click the AutoCorrect tab, and then clear the check boxes for the options that you want to turn off.
3.	 To turn off automatic spelling corrections as you type, clear the Replace text as you type check box.

Turn off automatic formatting of text, lists, and document elements
1.	 On the Tools menu, click AutoCorrect.
2.	 Click the AutoFormat As You Type tab, and then clear the check boxes for the options that you want to 

turn off.

Stop Word from suggesting text
1.	 On the Tools menu, click AutoCorrect.
2.	 Click the AutoText tab.
3.	 Clear the Show AutoComplete tip for AutoText, Contacts, and dates check box.

Using Smart Quotes and Straight Quotes
Smart quotes are set up in Word’s AutoCorrect feature. You may not want to have to turn this feature off when 
typing a straight single or double quote (indicating a foot or inch), for example.

If you want to leave Word’s AutoFormat As You Type feature on, you can work around it in order to be able to 
insert straight quotation marks into your document. Simply press Cmd+Z immediately after typing the smart 
quotation mark. Word’s AutoCorrect feature will convert the smart quote into a straight quote.
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